Everything works except...

  musigal86 19:15 09 Nov 2005

Hi, we have set up a wireless network in our house, with 4 laptops, using a Wanadoo livebox router. My laptop is the main computer and has the network adapter in it. 2 other laptops have wireless cards, and after following procedures given, they can connect fine to the network (usually!). However the fourth laptop, with built in wireless capability, is refusing to work properly - it did work on and off for a while, sometimes recognising the wireless network in range, sometimes not, it was very irregular. It had trouble with the TCP/IP address, even after we put them in manually, sometimes it would locate them, others not. Now, my friend has put in a wireless card (which I think may be confusing things as the two connection methods are both active) and although it says it is connected with evry good strength (through the original built in method), every time she opens internet explorer it says 'page cannot be displayed'. she cannot access online tasks such as MSN messenger either. We are flummoxed, as it says it is connected! Can anybody suggest a way to help, as we are out of ideas! Thank you!

  Forum Editor 19:20 09 Nov 2005

as if the router isn't assigning the laptop an IP address.

You can click on the connection in the system tray and tell Windows to repair it - that should result in Windows asking the router to assign an IP number. Try it, and see if it makes any difference.

  musigal86 15:36 10 Nov 2005

We have tried using the repair function many times - sometimes it says it can't repair it as it can't assign a TCP/IP address and sometimes (like now) it says everything is fine and it's all connected! But it's not! Aaah.

  Skyver 15:50 10 Nov 2005

Are you using any encryption? WEP/WPA-PSK?

  musigal86 20:33 10 Nov 2005

We are using a WEP key, it's been inputted in the computer, doesn't appear to behaving any problems, it all went in fine!
It just seems so random that it did work, now doesn't!

  Skyver 22:30 10 Nov 2005

Has the problem laptop been connected to the 'net any other way previously? Dial up or wired/wireless broadband connection of it's own?

  musigal86 23:47 10 Nov 2005

yes, on a dial up at home, and on a network in college last year, but we've uninstalled everything to do with that as we thought that might be causing problems, and it was after we got rid of all that that it worked initially, but now it won't even though it says it is connected! We've checked all the settings to with dial up and LAN connections too to make sure they're not conflicting, and they appear to be ok... but I don't know!

  Skyver 23:51 10 Nov 2005

When the laptop is connected successfully and showing good signal strength, even if you get no webpages or Messenger can you get a response (ie no lost packets) if you do StartMenu/Run,type `cmd`, type `ping bbc.co.uk`?

  johnnyrocker 00:02 11 Nov 2005

try start/run/ipconfig which will point you to your problem.


  musigal86 19:23 11 Nov 2005

Hiya - usind cmd and ping method doesn't work at all, and when I do run, ipconfig, A black small screen (like the cmd box) flashes up for like a millisecond then disappears, and tells me nothing! At the moment the laptop IS recognising the network and says it is connected with excellent strength, but still no luck in actually getting online! Please help!

  Skyver 20:49 11 Nov 2005

You need to type the additional commands into the command prompt (`cmd` from StartMenu/Run), otherwise you will get a DOS box that disappears as soon as the command has been run, as you have seen.
If you get no response when you ping sites, even when you have a strong signal between the laptop and the router, then the network/TCPIP setup on the laptop is faulty, try this to repair it. click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique