Ethernet card install gone wrong

  Unplugged 18:37 26 May 2003
Locked

I am trying to install a Linksys etherfast card in a desktop Win98 SE PC, so that I can link it to an ADSL gateway and have two PCs on the web simultaneously.

From what the Linksys tech support guy said, I think I went wrong by failing to plug my speed touch USB ADSL modem back in to the machine after I had inserted the ethernet card. Apparently this screwed up the drivers. I have tried to tidy up and start again by removing the network entries and the hardware (via control panel, network & system).

With much fiddling, re-booting (mostly in safe mode), crashing, unplugging, re-plugging etc.etc. I did once get the ethernet card to talk to the ADSL gateway at this point a password is required but on entry the machine crashed.

I have unplugged the Ethernet card, the USB Modem, also an integral 56K modem, tried various combinations of hardware in place. The hardware wizard appears to install but the devices do not work. I have variously got windows protection faults and blue screens.

The linksys tech support guy suggested re-installing Windows. Here are my questions:

How do I re-install Win 98(I do have the disk)?
Should I have the devices physically plugged in before re-installing Win 98?

Any help welcome!
Thanks

  Unplugged 14:38 30 May 2003

Windows re-installed but still stuffed - will open new topic

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?