errors installing a programme

  JoshSimpson 23:10 26 May 2017
Locked

Hey guys, I recently bought a premium poker programme which runs along side pokerstars on my computer to allow me information on how aggressive other poker players are and more. I have tried installing and I got as far as the wizard when it said to me

(the installer has insufficient privileges to access this directory: C: \Jivaro ehf. The installation cannot continue. Log on as administrator or contact your system administrator.)

Now being the only person on my pc I know im the administrator so something must be up. After doing the usual google, i found other people with other programmes have had the same problem. Thinking it was an easy fix, I followed the fix, downloaded a registry, clicked 'take ownership' to this file I had created in C:\ as there wasn't a 'jivaro ehf' there in the first place and it told me that it didn't have privileges to a file within that file called C:\ Jivaro ehf\jivaro.

Then figuring out this was going to be a b^tch I then created the 'jivaro' folder inside of it and clicked retry only to be greeted by another error message this time saying 'error writing to file :C\Jivaro ehf\Jivaro\BsSndRpt.exe'

I don't really know what im supposed to be doing when it comes to computers but i think i've ruled out the thinking that i'm being dumb. So if anyone could enlighten me, that'd be great as tech support are similar to every other tech support, slow and stupid.

Many thanks

  Fruit Bat /\0/\ 09:55 27 May 2017

click here enable the hidden admin account and install using that

or use the Admin account to give your account full admin privileges. close the hidden admin account and install on your own account using the new privileges.

  JoshSimpson 00:33 28 May 2017

followed the guide and enabled the hidden admin mode. Straight after i ran it through Command prompt I tried to install Jivaro and again had the same error message as i had previously had:Error writing to file C:\ Jivaro\ Jivaro ehf\ BsSndRpt.exe verify you have access to that directory. The retry button is hopeless as it keeps popping up with same message again. something tells me that this is going to take much more time than i thought to figure this out.. I'm lost at this point though!

any other ideas?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

TV & streaming : comment regarder le Festival de Cannes 2018 ?