muffin1947 20:54 21 Oct 2008

Has anyone had the following error message.

(HTTP 403 FORBIDDEN )I am trying to get to the fixtures section of my sports club website but am unable to get in.When I click on help it says the problem is the HTTP MESSAGE.How do I get around it. HELP

  Fruit Bat /\0/\ 21:19 21 Oct 2008
  muffin1947 22:22 21 Oct 2008

This is what I get when I click on help.

Most likely causes:
This website requires you to log in.

What you can try:
Go back to the previous page.

More information

This error (HTTP 403 Forbidden) means that Internet Explorer was able to connect to the website, but it does not have permission to view the webpage.

For more information about HTTP errors, see Help.

Thanks fruitbat but I am still not sure what I need to do to resolve this problem.I only started getting it tonight

  iscanut 22:38 21 Oct 2008

What is the URL..www. ??????
Let us know so we can see what happens

  muffin1947 22:45 21 Oct 2008

Here is the site

click here

I then click on fixtures and then click on the link.

  iscanut 22:50 21 Oct 2008

Nothing wrong with your computer. Whoever the web administrator is he has not set the web site link up correctly and you should contact him/her asap and let them know of the problem.

  iscanut 22:53 21 Oct 2008

This is the person you should advise of the error.

PR/Website & Junior Co-Ord. - Paul Harris
Home phone: 01444 451207
Mobile: 07764341436

There is another link to fixtures on the right hand side of the home page and that returns the same error

  muffin1947 23:05 21 Oct 2008

Thanks nuts there is another related site where I am getting the same problem.This is the link.

click here
Click on leagues at the top and then click on any of the divisions down the left hand side and you get the same problem.Any ideas.

  iscanut 23:18 21 Oct 2008

I get different errors depending on whether I am using Firefox or IE7. Suggest you email the web master as shown re the second web pages re the leagues

[email protected]

Tell him about the errors and see what happens. Although it seems as if you need to log in, the site says there is no need !
Good luck.

  provider 2 23:22 21 Oct 2008

" The specified request cannot be executed from the currnt Application Pool"

AOL Browser ... whoever thought ghastly pink would be a good idea?

  muffin1947 11:14 26 Dec 2008

I have just tried burning some music to a CD and even though it has burnt OK there is a huge gap of about 40 seconds between each track.I have downloaded two versions and burnt both with the same result.I am using CD Burner XP any pne got any ideas.While on this subject when I used to use Nero for burning CDs I used to be able to preview the recording before going ahead with the burn but have forgotten how to do it can someone help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?