Error notice at desktop start up. Win XP Pro.

  Blue Sky 10:14 24 Feb 2005

Since installing service pack 2; whenever I start up to desktop, an error notice appears -
'Generic Host Process for Win32 Services encountered a problem and needed to close'
details are - 'Erroro Signature Notice - szAppName:sychost.exe ...'
When I click on close, everything seems to be OK, but it is a little worrying!
Can anyone give me an explanation and remedy?

  Diodorus Siculus 10:25 24 Feb 2005

I don't know the answer but would suggest you run the system file checker



sfc /scannow

It will at least check for errors in the system files; afterwards reboot and see what happens.

Ensure there is a space between sfc and /scannow

  curlylad 11:58 24 Feb 2005

Do you use an HP scanner at all ?

  Taff36 12:05 24 Feb 2005

I had the same problem but spasmodically. I ran sfc /scannow and it hasn`t happened for days.

Morning Dio!

  SANTOS7 12:18 24 Feb 2005

The problem is related to Norton A/V possibly a corrupt dll file, uninstall norton and reinstall..

  curlylad 12:21 24 Feb 2005

The reason I am asking about the HP scanner is that I have seen something similar to this before and it turned out to be a conflict between an HP scanner and the users O/S.The person in question remedied it by disabling Windows Image Acquisition (WIA).

To do this :-

1)Start , control panel , click performance and maintenance.

2)Click admin tools and double click services icon.

3)Double click the Windows Image Acquisition icon and the WIA properties local machine window will open.

4)On the general tab select 'Disabled' from Start up type drop down box.

5)Click 'Stop' button .Awindow will open saying service being found or something similar to this , when this closes verify the service status displays 'Stopped' , if it does not then repeat steps 4) and 5).

6)Click apply and click OK .

Let us know if this helps !

  SANTOS7 12:26 24 Feb 2005

Interesting, while scanning for a solution i have also seen suggestions it is related to this, as it is related to the statement i posted,is it possible the two are related and causing some sort of software conflict

  curlylad 12:28 24 Feb 2005

Could very well be , we need Blue Sky to get back to us here !

  SANTOS7 12:39 24 Feb 2005

Have to go to work, but will follow this thread and hopefully its conclusion. The theories we have put forward curlylad i hope will sort blue skys prob, will be interesting to see which one works or if there are other issues involved.........

  curlylad 12:52 24 Feb 2005

I am also off to work now but will be back on-line approx 11pm , will also follow with interest !

  Blue Sky 14:21 24 Feb 2005

Thanks to all who took such an interest. I run a Dell Multi Function not an HP.
I ran sfc /scannow as Dio said, and I am delighted to tell you that it seems to have cured the problem. When I ran sfc the computer told me that some of my dll files were missing, and I should put in the XPpro disc. This I did, and after I shut down all running applications, something was transferred from disc to computer. I turned off the computer twice and restarted each time. No sign of a problem.
What great people you are.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?