Error Message when Closing Outlook Express

  Rickyv 20:19 29 Nov 2003

When I close Outlook Express i get the message "The instruction at 0x77f83AEF referenced memory at 0x009A4F34. The memory could not be written".

Any ideas what may be wrong?? Any help very gratefully received.

  VoG II 20:25 29 Nov 2003

I think you've posted this before. I'm not sure that there is a solution but lots to try click here

  Djohn 20:27 29 Nov 2003

Can you tell us the operating system, your ISP, and which antivirus program you are using? j.

  Rickyv 20:48 29 Nov 2003

I am using XP Home, ISP is Freeserve (Broadband) and I'm using McAfee

  Djohn 21:16 29 Nov 2003

Well there is good news and bad news. For the past three years I was with AOL, using there own email facility without problem. Early this year I tried a different dial-up provider for two weeks, [Freeserve]

I had exactly the same problem with express. Neither Freeserve or Microsoft could pinpoint the problem. But it happened less if I closed down my anti-virus checker. [AVG] As you will see from the link above provided by VoG, the common link in all cases seemed to be Freeserve and or AVG.

Because of this annoying problem I went back to AOL. Last week I changed to zen Broadband, firmly under the impression that I would have this problem recur, but not worried too much as I would use "Outlook" instead, as this program is not affected.

To my complete surprise and delight the problem is not there and I can use express without any problems at all. There are many users of express having this problem and a search through google will bring up suggestions on how to fix, but none seem to work in all situations.

Sorry I can't be of more help, I realise this is a very annoying problem and wish you luck in finding the answer. j.

  Rickyv 21:54 29 Nov 2003

A big thanks to everyone who tried to help. I have followed all your advice and will see if it works. The problem didnt occur every time i closed OE, so i'm not sure if i am cured yet!

  Rickyv 21:56 29 Nov 2003

Fraid - it is not cured - the error has come up again. Never mind - I'll try to live with it!!!

  Djohn 22:21 29 Nov 2003

As I mentioned in my post above, there are many attempts to fix this problem. I have just done another search and come across this answer. I have no way of verifying if it works, but you could do a search of all your mail and check for any without a subject heading, delete these and re-boot, then test by sending e-mails to yourself. j


The problem is caused by an email in your Inbox which has a sender but NO subject. Try saving that message somewhere, then deleting it. Worked for me. Yes m$ has a fix, but their advice is to contact them for support costs rather than a link to download it.

  Rickyv 22:38 29 Nov 2003

Thanks for that. I had 3 e-mails without a heading - so i've deleted them. now to see if it works!!

  Rickyv 22:43 29 Nov 2003

I have opened and closed OE 3 times and sent messages to myself - so far so good!

  Djohn 22:49 29 Nov 2003

I'll keep my fingers X for you, I do hope it works. Beside deleting the emals from your inbox, have you also deleted them from your "delete" box?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Best of the Grad Shows 2018: Middlesex University art, illustration and graphic design

Best Mac tips, tricks and timesavers

Comment identifier le modèle de son iPad ?