error message trying to send picture

  geedad 23:10 16 Jan 2010

Using OE 6, I tried to send a photograph to my son, but I get a warning from an anti-virus application. I tried several times, but in the end, I had to give up because they were 'building up', that is, (1/7,2/7 etc).
An unknown error has occurred. Subject 'A few days ago! img000.jpg [1/7]', Account: 'HOME2', Server: '', Protocol: SMTP, Server Response: '554 Suspicious message', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F
I regularly scan for viruses - I had only an hour before!), so I can;t understand why I can't send it!
Anyone help, please?

  VoG II 23:15 16 Jan 2010

It may be too big - try resizing it

  geedad 23:23 16 Jan 2010

By George!
I bet that's the answer!
I will try that and come back to the Forum.

  geedad 23:41 16 Jan 2010

That did the trick, but I am surprised that it came right down to the smallest size with PDxSizer, before it was sent. I have sent larger coloured snaps before. Perhaps it doesn't like Black and White!
Thank you again!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?