Error message STOP 0XOOOOOO78 etc

  allanon 19:19 22 Jan 2009

I raised a query earlier on about upgrading from ME to XP. The machine has a 1.8ghz chip and has a raid array of discs. The computer had not been used for quite a while and appears to have virus/worm at
C:\-RESTORE\TEMP\A0155386CPY.Avast suggested that I move this to the chest, i assume to quarantine the same however the file couldn't be moved. I was going to install XP on the machine and I was informed that this would clear the infection in any case. I therefore started to install XP and the following error message appeared:-
STOP OXOOOOOO7B(OXF9E7D524,0XC0000034,0XC0000000,0X00000000.
I have tried to research this and I think it may have something to do with the raid array but I don't know what or how to fix this. Does anyone have any ideas?
Any help gratefully received

  Fruit Bat /\0/\ 19:36 22 Jan 2009

Avast can not access / delete system restore points

Disabling System Restore on Windows ME

1. Click Start, Settings, and then click Control Panel.
2. Double-click the System icon. The System Properties dialog box appears.

NOTE: If the System icon is not visible, click "View all Control Panel options" to display it.

3. Click the Performance tab, and then click File System.
4. Click the Troubleshooting tab, and then check Disable System Restore.
5. Click OK. Click Yes, when you are prompted to restart Windows.

This will wipe all the restore points and get rid of the virus
Once you have cleaned the virus or other problem from the computer, re enable System Restore by following these directions

To enable Windows Me System Restore:

1. Click Start, point to Settings, and then click Control Panel.
2. Double-click System, and then click the Performance tab.
3. Click File System, and then click the Troubleshooting tab.
4. Uncheck Disable System Restore.
5. Click OK. Click Yes, when you are prompted to restart Windows.

If you still decide to install XP
Load the raid drivers from floppy at the F6 prompt during the initial stages of setup

  allanon 20:09 22 Jan 2009

Fruit Bat/\0/\, thanks for the help with the system restore. I've stopped the same and letting the anti virus run and see what it reveals. Originally, the scan crashed the last 2 times when I tried to run it.

I still want to install XP, unfortunately I never got a floppy with the drivers on, it was a machine built by Multivision - who are no longer in existence. I try and download Belarc and see what that shows - hoepfully it will tell me the name and model of the raid controller ?. Am I right in thinking that the drivers are for the RAID controller itself.

  Fruit Bat /\0/\ 21:14 22 Jan 2009

Raid controller and SATA if appropriate

  MAJ 21:26 22 Jan 2009

Forget about the RAID array, it's unlikely that the drives are SATA drives. Install just one of the hard drives on the IDE controller (using a Ribbon cable) and format it while installing XP. Make sure to attach the drive to the end connector of the ribbon cable and set the jumper on the hard drive to Master. Also make sure you have backed up any important files first.

  allanon 17:43 24 Jan 2009

I have found a very old floppy disc containing the RAID drivers. I have installed this and installed XP. I set up 2 accounts for my son and myself. I installed the network card drivers and I was able to go online via the homeplug. However the computer froze and notwithstanding rebooting several times the computer just continually locks up. I get the XP loading screen and then the desktop and then whatever I try to access just freezes. I am trying to get online to register XP with microsoft and use the MS update. There are no warnings or obvious problems which I can dedect. Does anyone have any ideas, or checks that I can make in order to try and ascertain what the problem is?


  allanon 18:38 24 Jan 2009

After numerous attempted restarts of windows, the system checked the hardrive for consistency and there were no problems found. I note that the file system is FAT32, although I do not understand what this means.

After a further several attempts the following microsoft error report was generated:-

BCCODE100000d1 BCCP1FA102000 BCP200000010 BCP300000000 BCP4F9A676AD OSVer 5 1 2600 SP 2 0 PRODUCT 768 1.

I even tried to reinstall XP but the system locks down before I can run the set up disk

  Fruit Bat /\0/\ 19:17 24 Jan 2009

Remove any USB device that may be plugged in remove and second hard drives and attempt a reboot.

  allanon 19:21 24 Jan 2009

Fruit Bat /\0/\ there are no USB devices currently inserted. The hardrives are not in a RAID 1 format,it is a RAID 0 where the data is split between the 2 drives. I think I've got that the right way around. If I remove one of the drives then the system will not load at all.

  allanon 19:50 24 Jan 2009

Fruit Bat /\0/\, a further thing to note is that the system freezes very quickly so I cannot even get it to re-install it merely crashes. Is there any way to cicumvent this ? Perhaps via DOS - of which I have absolutely no knowledge at all.

  allanon 18:53 27 Jan 2009

Thanks the problem was a defective mobo. Thanks for your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)