Error message fix

  MERKY 12:36 10 Apr 2010

Toshiba laptop running win xp home,will boot so far & then error message box comes up ,Isass.exe unable to locate component & this application failed to start because SAMLIB.dll was not found re install application etc,i have tried safe mode & repair consul & run chkdsk but this has not worked,any ideas ????.

  VoG II 12:45 10 Apr 2010

Try running the System File Checker click here

  MERKY 19:10 10 Apr 2010

What commands in the recovery consul will able me to fix this problem.

  VoG II 20:44 10 Apr 2010

You don't need the recovery console.

Did you try what I suggested?

  MERKY 00:02 11 Apr 2010

The problem is that windows does not fully load so how do i run sfc ?.

  VoG II 09:11 11 Apr 2010

Try a repair click here

  northumbria61 12:04 11 Apr 2010

click here

It is an OLD link but it appears your laptop may be infected.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?