Error message----adjust browser settings

  Bevlee 20:15 07 Nov 2003
Locked

The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.
The above is the message i get when I type a adress in sddress bar
Its my browser settings but do not know what to change.
Windows me -internet explorer 6
Thankyou in aDVANCE
Bevlee

  A_World_Maker 20:57 07 Nov 2003

Could be lots of things, but
1) Try adjusting your cache settings in 'Tools... Internet Options' to a higher value (depending on disc space available) Also make sure IE always checks for updated pages as you surf, automatically.
2) Are you sure you are connected to the Internet?
3) What are your security/privacy setting set to? High can block quite a few sites.
4) Is the website running flash (requiring a pluggin) and or Javascript that you are blocking?
5) Do you run a firewall and are you aware of the settings?

  Bevlee 00:52 08 Nov 2003

Thankyou ill have a look at those options
Bevlee

  Stuartli 08:48 08 Nov 2003

If you go to:

click here

you will be able to read Microsoft's very comprehensive explanation of IE's security/privacy etc settings.

If you still have problems you may need to have a look at Proxomitron but, if you do, follow the installation instructions to the letter.

  GANDALF <|:-)> 09:48 08 Nov 2003

Reload IE6...get a disk with it on and select 'custom'. Tick all options EXCEPT media player and languages. Reboot compute rwhen finished. You could also do a search for 'hosts' files as too many of thee will give the same symptoms...click here 'A Fix For Disappearing Web Sites in Win9x'. I usually dlete ALL the contents of the host file.

G

  Bevlee 21:13 08 Nov 2003

Im a bit lost on this but will keep checking your replies.
It really seems like a security thing but Im not sure
Thanks a bunch
Bevlee

  woodchip 21:56 08 Nov 2003

Try running the Repair IE, go to Add Remove and double click on the Microsoft Internet Explorer and choose Repair

  Bevlee 01:40 12 Nov 2003

I could not find it but did a restore and its ok now.
But every time i do a restore norton goes nuts and i must uninstall it and reinstall it.
Thats n system works.
Thanks for your help
Bevlee

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?