sopwith 12:37 14 Jan 2005

receiving this error message when trying to run search facility.
a file that is required to run search companion cannot be found. you may need to run set up.
in plain easy to follow language how do i do this.

  [email protected] 13:52 14 Jan 2005

Do an error check. Go to My PC > right click your drive [c] probably > Properties > Tools > Error Check > Check Now > tick the top box, follow prompts. Good luck.

  Fruit Bat /\0/\ 13:54 14 Jan 2005

Try system file checker

REpair XP
click here
sfc /scannow

in the run box, press enter and let system file checker find and replace missing / corrupt file in windows and explorer.

This will take awhile to complete and you may be asked for the CD to be in the drive if windows is not preinstalled on the hard drive.

  sopwith 19:21 17 Jan 2005

eventually got everything sorted but now have a message displayed that the administrator has disabled the display feature in control panel.
how can i fix this

  JonnyTub 19:37 17 Jan 2005

Try this,

click on start and then run, in the box type: GPEDIT.MSC

When the group policy editor comes up, navigate to administrative templates, expand the box, and then expand the control panel box, on the left hand side of the box.

On the right hand side there will be a folder called display. double click on it and then double click on "remove display in control panel" make sure it's set to "not configured and exit the group policy editor, saving your changes.

  VCR97 20:08 17 Jan 2005

My XP Home doesn't have Group Policy Editor. I think it's in the Pro version.

  sopwith 20:10 17 Jan 2005

dear johnny
mines home edition as well
any other ideas

  JonnyTub 20:11 17 Jan 2005

oops, sorry, i'll keep searching for an answer in the meantime someone may else may have an answer

  JonnyTub 20:22 17 Jan 2005

How confident are you in the regitry?

  JonnyTub 20:35 17 Jan 2005

Reason I ask is editing the registry is about the next best thing to gpedit.msc in xp home. I'm logging off now and so anyone (if your not confident yourself) watching can give a hand it'd be appreciated.

This link click here will tell you how to DISABLE the display applet in control panel, which is the situation i think you are in now, therefore it is just a case of ENABLING the display applet. You'll notice from the link that there are two values "Value Data: (0 = disabled, 1 = enabled)" If your's is set to 0 then change it to 1.

Hope this helps, although I feel it's something a bit more than that.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)