Error Message

  sheps 19:22 17 Dec 2003
Locked

When my Pc has loaded all the desktop is displayed and then this message is displayed: It shows a red circle with a white X going through then is says THE SYSTEM CANNOT FIND THE FILE SPECIFIED. Any idea's???? Cheers

  MAJ 19:29 17 Dec 2003

Looks like it's trying to start a file that no-longer exists or has been moved. Checkout msconfig and your startup folder to see what it might be. Another idea might be to run "Adaware" and "Spybot Search and Destroy" to see if there's any spyware on your PC, also do a virus check with an up to date scanner.

  MAJ 19:30 17 Dec 2003

P.S. Which operating system are you using?

  MAJ 19:49 17 Dec 2003

"Hi ya Maj,
I am operating windows ME, I have just recently done a Norton antivirus scan, and it came back with no virus, no errors, can you tell me how to do the exercise you just mentions PLEASE..
cheers Sheps"


Hi Sheps, it's best if you keep the thread updated rather than emailing, that way everyone knows what's going on, what's been tried and what does and doesn't work.

To checkout msconfig, go to Start > Run, type in "msconfig", click OK and go to the Startup tab. Take a look at the stuff that's loading at startup and see if you recognise anything that you have uninstalled, or is no longer on your computer. If you're having trouble recognising what's in there, post a list of the startup programmes in this thread to see if anyone can spot anything.

Also do a search for the "Startup" folder on your hard drive, see what's starting in there.

Just another thought, do a search for the Config.sys file and the Autoexec.bat file on your hard drive. When you find them right-click them and rename them to oldConfig.sys and oldAutoexec.bat, respectively. Then reboot your PC, see if that cures the problem, if it doesn't you can rename the two files back to normal.

  sheps 21:19 17 Dec 2003

list of the startup programmes: Taskbar, Msnmsgr,ezmmod,scanregistry,task monitor,pchealth,systemtray,countryselection,pctvoice,quick time task,internat.exe,wcmdmgr,ETraffic,REGSHAVE,Loadqm,DM_server,New.net startup,Realtray,LoadPowerProfile,NavAgent,ScriptBlocking,SAgent2exepath,LoadPowerProfile,Scheduling Agent,*Statemgr,Microsoft office startup,Umax vista access,Aol Companion. ANY Ideas?????

  MAJ 21:24 17 Dec 2003

At first glance, I would untick "ETraffic", click Apply and OK, sheps, reboot and see if that helps.

  MAJ 21:28 17 Dec 2003

Do you have a Fuji camera, sheps?

  sheps 21:30 17 Dec 2003

yes i do have a fuji camera, why is that?

  MAJ 21:38 17 Dec 2003

I'm just looking through your startup programmes, sheps, I didn't know what REGSHAVE was but it seems it's related to a Fuji camera, that's why I asked if you had one.

  MAJ 21:48 17 Dec 2003

also untick "ezmmod", "Loadqm" and "wcmdmgr", sheps. DM_server also looks a bit iffy.

  sheps 21:52 17 Dec 2003

once i've unticked them should i restart?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?