error loading OS????

  Angus-242587 18:46 01 Jun 2005
Locked

i have added a new drive to m pc, it seemd to have worked ok but now when i start my pc i get an error message, "error loading OS", the only way i can get it started is to boot from the cd-rom, please can any one help?????

  Angus-242587 18:58 01 Jun 2005

does any one know what i have done wrong?

  Fruit Bat /\0/\ 19:02 01 Jun 2005

More info required?

Is this a replace ment for your previous drive or an added drive.

Operating system? make of PC / laptop? age of PC?

operating system
?

  Angus-242587 19:12 01 Jun 2005

hi thanks, i have added it as a secondary drive, the pc is only a few years old, im really not sure of the make tto be honest its custom built, new motherboard etc, i got it from someone and its running xp professional, i also noticed when it starts up and shows fan speed, temp etc it says "local dive c disabled"(original HDD), and "local drive f disabled"(new HDD), im sure these said "enabled before i started fiddling.

  Fruit Bat /\0/\ 19:48 01 Jun 2005

Have you

1. set the drive jumpers correctly new one as slave old one left as master.

2. Checked the IDE ables are fully inserted and correct way round at the drives and at the motherboard.

3. Power cables are connected to the drives.

4. Set the BIOS to auto deetct the drives.

  Angus-242587 19:53 01 Jun 2005

the bios no i havent, i really dont want to mess about with that, would u say that is the problem>

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?