Error: could not locate INF Install

  Beani 18:06 17 Apr 2004

Before I start, I apologise for my ignorance in using one of these "machines". Now to begin,
I recently received the Microsoft Windows Security Update CD, February 2004 version.
However, since I downloaded CD, I have been having problems on start up. I keep getting same error message. Advanced INF Install
Error: could not locate INF file 'Q:\content\win9x\winme\WMEfinish.inf
I don't even know if I downloaded all the updates or not!! So I've not even bothered to look at the free Antivirus and Firewall Software Trial CD.
If anyone can help me it would be much appreciated. I've uninstalled CD and tried again same, tried to take back to earlier time before I tried CD (and I can't even do that right). So I give up, if I get no reply I quite understand.

  VoG II 18:09 17 Apr 2004

Which version of Windows are you running?

  VoG II 22:10 23 Apr 2004

Via e-mail

Vog, Is this the info you mean? Sorry I'm just replying but not been on the "machine" for awhile.


128.0 MB RAM Pentium(r) 111 Proccessor System configured for optical performance


No I mean what version of Windows: 3.1, 95, 98, ME, 2000, XP or 2003 server (or something else).

Please add your answer in the box below. The e-mail facility is meant for private correspondence between forum members.

  Beani 21:55 24 Apr 2004

Windows ME is the system I have, hope this helps you, (in order for you to help me.)
Thanks again, and again sorry if I seem a bit dim (mind you I probably am, where computers are concerned.

  VoG II 22:05 24 Apr 2004

Sorry, I should have asked: do you have a Q drive? Because that is where it is looking for the file.

Usually A is floppy drive, C is your hard drive, D, E etc are other drives (DVD/CD/CDRW/ZIP etc.) so I'm a bit puzzled as to why it should be looking for Q - are you sure that's what it says?

  woodchip 22:13 24 Apr 2004

The Q drive may be one of those external drives that was stopped being made. Forgot the manufacturer

  VoG II 22:23 24 Apr 2004

Yes possibly, or they may have changed the letter for the CDROM some reason.

Beani - did you follow click here

  woodchip 22:33 24 Apr 2004

I think the Drive was a Syquest click here

  Beani 22:39 24 Apr 2004

Thank you both for replying so quickly, but it is definately saying INFfile'Q:\content\Win9x\winme\WMEfinish.inf.'

The only drives I have are 'A' - floppy disc, 'C' - hard drive, 'Q' and 'R' which both say to put a cd into computer.

So as you can imagine I am at a complete loss!

  woodchip 22:40 24 Apr 2004

Have you a drive that you plug into the computer

  VoG II 22:41 24 Apr 2004

Put the CD into drive Q and restart your computer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?