Error Code

  GlasgowRFC 16:20 27 Jul 2003

System:-AMD K6/2 450
Giga-byte GA-5AA Mobo
18gb HD
Creative 3D Blaster Banshee

Trying to install Win XP on cousins PC,once past copying installation files pc reboots after it say to press F6 to install SCSI devices etc,screen say's

file ntkrnlmp.exe could not be loaded
the error code is 4

i have tried at the F6 prompt pressed F5 and no matter what option i pick same error code is generated even pressing F7 the same is the pc just not going to take XP?searched Microsoft KB but to no avail,any1 know a Workaround? thanks in anticipation.

  Smithyboi 22:00 27 Jul 2003

Anyone Help me!!!!!!!!!!!!!!!!!!!!!!!!

  VoG II 22:17 27 Jul 2003

Can only find code 7 click here

  britto 22:26 27 Jul 2003

click here
from this program.error code 4 the system cannot open the file.

  jazzypop 01:08 28 Jul 2003

Try setting the BIOS to 'safe defaults'.

Try removing one memory module at a time - could be bad RAM.

It seems that this problem has been around since the days of NT4. You may have to trawl through the threads at click here if the suggestions above do not help.

  Smithyboi 23:12 02 Aug 2003

Thanks Guy's,oh changed ma name aswell,sorry did'nt post earlier pc only got one stick of ram 128meg checked it it showed no errors'why can't the system open the file? i even tryed copying entire contents of cd to disk and run setup from there but still the same

  Smithyboi 23:15 02 Aug 2003

Is there any way of opening the file manually?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Les meilleures coques pour iPhone 8 & iPhone 8 Plus