Error 775: The call was blocked by the remote comp

  Giggle n' Bits 22:15 21 Mar 2005

Help please, running Windows XP Home when I go to connect using my Dial up PCI modem to Wanadoo A/Time as soon as I go to connect a box comes up with;

Error 775. The Call was Blocked by the remote computer.

Apparently this error is related to Caller ID or another setting looking in XP home Help.

I have tried uninstall the Modem & reinstall the Modem and no fix. the computer is a Tiny and recently had a factory restore done. The one where you Get Supanet option for a ISP but that was deleated. but not getting back on line is kicking up this fuss.

Any help on what can be done to cure this ? I will have a look around google and call back soon.

  alan227 22:21 21 Mar 2005
  Giggle n' Bits 22:53 21 Mar 2005

Everything on the page that took me to I had done. But will look around the rest of that site to see if there is anything else I could try.

  SANTOS7 23:12 21 Mar 2005

Error 775

1. Make sure the correct number is being dialed (check area code, etc.)

2. Make sure the number is not experiencing an outage.

3. Make sure user is not out of time for the day, etc, if this applies to the ISP.

4. Try disabling call waiting if the location has call waiting.

5. Does the number you are dialing from have voice mail? Voice mail can cause this and you will want to check your voicemail. If this becomes a common problem you may wish to reconsider having Voice mail on the number the computer dials from.

  Giggle n' Bits 23:23 21 Mar 2005

but I have checked all these out.

For my Modem in Control Panel, in the Modem Icon properties box where it shows the location, this is set to UK which is Correct and to the right is my area code where I live which i take is also correct. The modem in Tone and not set to pulse.

The modem doesn't really get the chance to open a com port its that quick the box pops up with this error.

This machine is my oldie one and is going to the daughters later in week and then I will be a bit stuck if i am unable to access my emails on the newer machine which doesn't like to know.

  SANTOS7 23:42 21 Mar 2005

Restoreing your pc back to factory settings may have altered the settings for your modem making only dialable to supanet as if it was dedicated to that isp only, uninstall everything to do with supanet update drivers for modem and try again.

  Giggle n' Bits 23:57 21 Mar 2005

will check but I think everything relating to supanet got vamped to the bin (using uninstall progs not deleting random files)

  Number 7 00:05 22 Mar 2005

I think SANTOS7 has it.

It looks like the restore back to factory settings has set the modem back to Supanet- it won't work for any other ISP.

In your case it must be software related, so have a look at this thread- it offers a few fixes.

click here

  Giggle n' Bits 00:54 22 Mar 2005

The fix was in the link to remove the supranet modem locking by edit the regestry. It worked !

Greatfull thanks to all especially Number 7.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)