Error 71. Cannot load the remote access...

  Awestruck 20:51 30 Apr 2006

I rescued a faulty Windows XP setup using the Recovery Console. Then I loaded SP2.
It worked well except for three irritations.

1. I cannot set-up a dialup internet/email account. Error message 711. Cannot load the remote Access Connection manager.
The modem is recognised in Device manager and it is setup correctly.
When trying to set up a dialup internet account the options are all greyed out except for Broadband.
I followed Microsoft’s instructions for deleting the registry folders 25 and 26 relating to RasMan.
I also used ‘Run’ to load services.msc to find ‘Telephony’. It was disabled so I set it to manual and then restarted. I was still unable to set up a dialup account.
Double clicking ‘Phone and Modem’ in the Control panel produces the error: ‘Phone and Modem control panel cannot be opened. You may have a problem starting telephony service’.
I get another error: The internet connection wizard could not configure your computer to connect to the internet. You must manually set up your own TCP/IP protocols.
The last thing I want is to uninstall and reinstall Windows yet again. There must be some configuration settings that I have overlooked. Please help me if you can.

2. One in five shut-downs hangs.
Ctl+Alt+Del shows the following activity.

ID Status ClientName Session
Username 0 Active Console

In this case the only way to get out of a loop is to press the reset button. When Windows reloads I can then shut down normally. Would someone tell me how to correct this please?

3. Under Accessories, System Tools, System Information. I get ‘Error: Can’t collect information. Windows management tools may be moved or missing’. What are these missing files?



  phono 21:05 30 Apr 2006

Try running the System File Checker, in the Start Run box, or at a command prompt, type sfc /scannow, have your windows CD to hand as you will likely be asked for it.

If that does not hel try a repair install see here click here

  phono 21:09 30 Apr 2006

Also see here click here

  Awestruck 21:50 11 May 2006

Thanks. I ran sfc /scannow but no joy. I will now try your other hint.


  Awestruck 22:51 14 May 2006

Many thanks to the expert who gave me a link to the following successful solution:-

This issue may occur if the following services are disabled:
· Telephony
· Remote Access Connection Manager
· Remote Access Auto Connection Manager
To resolve this issue, enable the disabled services, and then start the services:
1. Click Start, right-click My Computer, and then click Manage.
2. Double-click Services and Applications, and then double-click Services.
3. Right-click Telephony, and then click Properties.
4. On the General tab, click Manual next to Startup type.
5. On the General tab, click Start under Service status, and then click OK.
6. Repeat steps 3 - 5 for Remote Access Connection Manager and Remote Access Auto Connection Manager.*
7. If, when you try to start the Remote Access Connection Manager service, you receive the following error message, keep going, if not, then this is the end of the fix:
Could not start the Remote Access Connection Manager service on Local Computer.

It worked!! I was able to set up my internet and email and immediately went on line.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?