Error 0x8007045D, Permissions??

  stugra 19:20 06 Jun 2010

I have a PC running Windows 7 and a single internal HDD. Externally I am running three USB HDDs - let's call them Tom, Dick and Harry.

When I copy between Tom and Dick I have no problems. When I copy between Tom and Harry I get the message "Error 0x8007045D: The request could not be performed because of an I/O device error.

The same for when I copy between Dick and Harry. So it appears Harry is at fault.

I have reformatted Harry to NTFS, but this problem still occurs. I have a feeling this may be permissions or ownership?? I would be most happy if Harry was set to be free of any ties and OK to plug into any PC without read or write problems.

Can anyone help please?

  james105051 19:36 06 Jun 2010

You could look at this click here I've no idea if its free or commercial but it could solve the problem.

  stugra 19:43 06 Jun 2010

As explained here:- click here

  woodchip 19:52 06 Jun 2010

In Disc Manager Clear the Partition, then create a new one Format what you will after. As the info you are getting is stored in the Partition info

  stugra 20:07 06 Jun 2010

Woodchip - at this moment in time, it appears to be working. I'll give a better report soon when I have tried my full backup.

  woodchip 20:13 06 Jun 2010

Changing to NTFS may have done the trick on its own

  stugra 20:15 06 Jun 2010

Possibly, but the drive was NTFS, then I did a reformat to NTFS again??

At the moment it is happily backing up - more than the 30 seconds before each crash earlier. I think you may have solved it - check back here for your gold star soon!!

  stugra 22:07 06 Jun 2010

Many thanks Woodchip - I spent hours scouring the internet for a resolution to this - and you suggestion worked fine.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?