Epsonscan 3200

  sheila.weston 15:17 06 Feb 2004

My epsonscan 3200 has stopped working. ie when I click on 'send to application' the preview window comes up, but the second window with the 'scan' button does not appear. When I try to import from epsonscan in PS Elements I get the message: 'Could not open the twain source. Make sure there is a valid source for your scanner in the Twain directory found in the windows directory'.
In this directory there is a file called twain_32.dl.
Has anyone any suggestions?

The problem has appeared after installing paperport, which I have now uninstalled until I get this sorted out. My system restore chose this week to stop working, so I had to reset it. Just my luck.

  alB 15:42 06 Feb 2004

You could try reinstalling your scanner software this might fix any corrupted files, I had a similar problem with my scanner not being recognised , the reinstall worked for me...alB

  sheila.weston 18:50 06 Feb 2004

Oh Dear, I was afraid someone would say that! I had the most aweful time when I first installed epsonscan and it took 6 weeks plus an eventual visit to a computer engineer to resolve it. However, I may have another try after setting a system restore point and see what happens. I'll report back, but if anyone has other ideas I would be glad to hear them.

I can use Power Point by importing files, but not scanning. It seems an excellent program for oganising things.


  alB 21:42 06 Feb 2004

What I would suggest is after you have set your new restore point, close down any running applications via ctrl/alt/del (except explorer & systray) and just install your software on top of the old installation, this should minimise the chance of any problems as program files and folders will already be on your system...alB

  sheila.weston 20:42 07 Feb 2004

I have tried reinstalling over the top of the existing Epson scan and it didn't work. I now have duplicated folders for copy (2), convert (2) etc. Presumably you haven't got service pack 2 for your XP, which is the cause of the problem, I understand.

Did you reinstall on top of the other installation or did you do a complete uninstall as described on the newsoft website (plus downloading the delreg2.5 file)? Did you install the paperport software before reinstalling epsonscan or the other way around? The scanner shouldn't be plugged in until after the installation (which I forgot about).

What are the twain drivers called? I found three possible twain files (one of which was twain_32.dll) on my second hard drive and copied them over to the windows directory on the c:\ drive. I can't understand why this doesn't work. Or are your twain drivers in an epsonscan subfolder?

If I go to the Epsonscan/ESCNDVfolder and click on the escndv.exe file I get the error notice: 'Cannot find necessary files. Please reinstall the software'.

I'll have another try. Thank you for your suggestions.

  sheila.weston 21:10 07 Feb 2004

PS to last message - I have found a driver download on the newsoft website, so ignore the questions about the drivers. But would still like to know how you reinstalled your software.

  woodchip 21:18 07 Feb 2004

Go to Add Remove and remove the scanner, then reinstall before you reboot

  alB 18:19 09 Feb 2004

Sorry for the delay in replying,(weekend away), I'm using windows 98se and found it very easy to reinstall the scanner software,Maybe woodchip has a better idea, remove all traces and start again from scratch, I use two other applications that use Twain and have no problem with them my folder is in C:\WINDOWS\TWAIN_32\EPFB5

  woodchip 22:03 09 Feb 2004

Have you got any yellow marks in Device Manager

  sheila.weston 17:46 10 Feb 2004

Many thanks to alB and woodchip for your suggestions. No, there are no exclamation marks in Device Manager. Windows 98 reinstallation is trouble-free I think (as you found) and the trouble is with windows xp which has SP1 installed. See the technical support pages of the newsoft website, (?click here).

Actually I am now in touch with someone at newsoft by email, so will mark this thread as solved, and patiently wait for their replies.

Thanks again.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Majority of illustrators don’t earn enough to live from, new survey shows

iPhone X problems

Word gratuit : comment télécharger le logiciel de Microsoft ?