Epson WF-2650 Failing to recognise A4 paper

  Tilloubill 12:58 12 Jan 2018
Locked

I've tried to print a number of A4 documents. When the Epson print dialogue displays, it confirms that the paper size to use is A4 portrait, but then the printer displays a message to the effect that A5 paper is loaded (it isn't).

Today I received an emailed A4 document which I downloaded and when I tried to print it, the screen showed the A4 document split across two A5 sheets.

Is there a way to reset the printer? If so, would this eliminate the problem.

I'd welcome any help going as I'm getting very frustrated with this printer for this and other quirks.

  AroundAgain 18:47 12 Jan 2018

Have you checked 'Properties' of your printer?

Open the Print Dialogue page (Ctrl + P) while you have the above mentioned document open. Be sure the printer in question is selected and click on Properties (usually just below and to the right) Check through the different tabs while looking for paper size, 100% size, No of copies per page etc.

  Tilloubill 13:01 13 Jan 2018

Hello,

As I said, the properties dialogue confirmed A4 portrait.

However, I played around with the printer and found that the printer was for some reason, set to A5. I managed to change it to A4.

Thanks for your reply.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple