Epson SX400 will not print

  Glen 16:09 01 Sep 2014

My SX400 will not print. Using the tools button on the printer I find all cartridges have ink, non less than 25%. However on screen, trying to print, I checked the properties button. The "Ink Levels" were all shown greyed out.Pressing the "maintenance" tab, tried the first option "Epson Status Monitor 3" and found this option not working (although the other options below it all worked). I am using alternative ink (who do does not) but did not get the usual warning message. How can I proceed?

  Ian in Northampton 17:34 01 Sep 2014

What happens when you try to print? Just 'nothing'? Have you tried powering the printer off then on again? If that doesn't work, uninstalling the printer driver and reinstalling it may help. Your symptoms are saying to me that your PC thinks the printer is offline - but normally, you'd get an error message to tell you that. Another avenue to explore is to verify that something hasn't changed your default printer setting such that your PC is trying to print to something else. I assume until now you've just been using the 'print' button - but what happens if you do the long winded thing and in e.g. Word, go to File, Print - where you can look to see which printer it thinks it's printing to.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)