Epson SX200 won't use glossy paper

  1901tom 05:28 16 Jan 2010

I've got a new epson SX200 which which is working perfectly, except i just tried to use some FujiFilm photo inkjet paper, and the printer won't draw it in - says the paper tray is empty.

Any suggestions are very welcome, thank you.

  BT 08:03 16 Jan 2010

Are you putting in one sheet at a time? If so try putting a small stack of plain paper in underneath. I have a similar problem with my D92 but it works OK if I leave some plain paper in the tray.

  mooly 08:20 16 Jan 2010

Thick glossy paper can be a bit like that on odd occasions I find (250gms type)

Do you mean A4 size or smaller photo size ?

  1901tom 02:51 17 Jan 2010

Hi BT - yeah i was putting them in one at a time, so i tried what you said - didn't seem to make much difference unfortunately.

Yes Mooly - it's 270 gsm and it's A4 size.

I've probably got it working as well as it's going to - i've kept the ordinary paper behind it (whether that's making any difference i don't know), and then push the glossy paper down into the printer using quite a bit of pressure and that seems to work sometimes.

Not perfect, but there it is.

I assume epson gloss paper would work better.

Thanks folks - i appreciate ur time

  1901tom 02:53 17 Jan 2010


I mean i push it down at the moment when the printer tries to grab it, then let it go


  Andsome 08:09 17 Jan 2010

If it's new, why not phone Epson?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?