EPSON Stylus C46 won t install

  andrew-196854 17:43 04 Mar 2005

could someone help please im trying to install a epson stylus c46 on a computer but it will not show up i have tried most things like turning of antivirus also scaned for viruses but i am now wondering if it meets the minimum requirements its a pentium 2 running on windows 98 with 64 mb of ram . also i think it was on a network as it wont let me update windows , don t know if it being on a network has anything to do with it bye the way its for a friend not me. many thanks

  Alan H E 18:03 04 Mar 2005

When did you try to instal drivers usually you do it before connecting printer so if printer was on dissconnect reinstall & keep fingers crossed.

  andrew-196854 18:27 04 Mar 2005

still no go it says printer port is set to ltp1 how do i change that

  woodchip 18:54 04 Mar 2005

This is how you install a Epson Printer on 98, Plug the printer in "but not switched on" load the Epson CD Run Driver setup forget the rest on the CD, now when you see the computer looking for EPSON printer switch it on

  woodchip 19:00 04 Mar 2005

check Device Manager for yellow marks and remove them

  Alan H E 15:21 05 Mar 2005

You are connecting to parallel port and not usb. LTP1 is Parallel port.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)