Epson Smart Panel software gone all titsup

  jack 10:35 14 Mar 2010

I wonder why?
I am on it - removing, cleaning up reinstalling- but still doing weird things.
This is what happens.
I need to make a photocopy- from scanner [Epson 2400- yeah its old but works]
Normally the copy screen comes up- place item on platen hit on screen Big Green Button - and out pops the copy from the printer.
This time when I tried - I got the 'Software got a problem send a report'.- so I removed it and reinstalled.
Try now - up pops the failed warning and my Email client activates.
So whats going on here I wonder?
I am now about to use a third party remover,[Revo] and edit registry and do a C clean to start over
The mystery is what has happened here?

  jack 12:14 14 Mar 2010

As stated above removed software with Revo.
Dis a CC clean.
reinstalled 'Smart Panel software
Still in error.
Tried to do a simple scan through Paint shop pro.
Paint Shop Pro Crashed.
Tried a scan through 'Paint'
It worked the scanner scanned and an image came to screen.
However 'Paint' will only put to screen a quarter page at a time.So it seems that the fault seems to lay with the TWAIN files - perhaps may be-
but what ?

  jack 14:04 14 Mar 2010

But zilch result
Tried with XP disk in R[repair] mode- nozzing.
whats next cchap?

  stlucia 07:39 15 Mar 2010

If it fails with different image editing software, it could well be the TWAIN driver as you've suggested. Have you tried deleting it and downloading a new one?

Every software I've used to operate my Epson 1240 scanner (I currently use Irfanview) has an option to "Select Source" or similar. Have you checked there to see if there's already another driver listed that you could use -- mine currently shows "EPSON TWAIN 5.5.52(32-32)" and "WIA-EPSON Perfection1240 1.0(32-32)" available, and it's using the first one.

  jack 08:50 16 Mar 2010

Thank you stlucia[been there]
have yet to implement it, as I now find printer- wont play

I guess ultimately I shall have to reformat and reload the whole shebang.
Ho Hum

  Sapins 09:04 16 Mar 2010

I had a problem scanning with an Epson RX620, it would scan 3/4 documents then stop, Epson support told me it was probably a conflict with a programme which was loading on start up, I unticked all of the start up programmes and everything worked OK, I began the process of re-ticking each programme one by one and had re-ticked about 4 when I had to restart after a Microsoft download and the problem has not occurred since so I am none the wiser! I suppose it could have been a security update problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?