Epson R300 not recognising new ink cartridge

  Dacob46 17:39 25 Sep 2005
Locked

Has anyone had this problem and found a solution.
My Epson stylus Photo R300 is almost a year old and still just within the guarantee period. When it ran out of Magenta TO483, I simply replaced the old cartridge with a new one. However an error message on the LCD states "ink cartridge cannot be recognised." I tried another new cartridge but it brought up the same error message.
I have tried switching printer off and on, wiggling the cartridges about and also tried cleaning the chip and contacts but nothing has worked. I have also tried the epson online help desk but it did not suggest anything I haven't already tried.
Any suggestions appreciated before I resort to a warranty claim.

  Diodorus Siculus 18:41 25 Sep 2005

PC Advisor - Expert Advice you can trust | Similar Discussion here
"Anyone have ink problems with Epson CX5200 printer"
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?