Epson printer-Replace 1 cartridge...then more are 'empty'??

  buel 14:31 21 May 2011

Hi, I have an epson r220 and i notice than sometimes when i run out of one colour, and then replce it, as soon as i start printing again (or even turn the printer on)it says that one or more other colours are empty! This seems a little odd as they didn't seem to be empty before the original colour needed replacing.

Please does anyone have any thoughts on this?

  Fruit Bat /\0/\ 14:42 21 May 2011

Had same problem with a SX215, found a full reset solved the problem.

  buel 15:34 21 May 2011

Hi,please can you tell me how to do a full reset?

  Fruit Bat /\0/\ 20:22 21 May 2011

You can reset it using the SSC software here

  buel 09:03 28 May 2011

Hi, i have downloaded the SSC software but unfortunately under the tab 'Ink Monitor' there is no printer selected, even if i refresh. However, under the tab 'configuration', my printer IS shown

Also, under the tab 'resetter', i clicked on 'test' option and it asks me 'Do you want to begin chip resetting' and 'Remember to remove chip'.....please can i ask what chip i need to remove??

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)