epson printer probs

  2CV6 11:03 20 Feb 2004

Hi, just upgraded to winme and my printer won't work. Problem seems to be in getting the set up to stay on local port instead of network. It's an Epson 480 colour stylus. I've reinstalled the programme. When I go to the properties box and select local instead of network it wont accept lpt1 as a port and says it's already in use so cant get it to stay on local.Thanks, 2cv6.

  anon1 11:26 20 Feb 2004

Have you tried removing the printer from within control panel and then restarting to let the system find the printer? Does the port show up in device manager? Have you tried to remove it from device manager and restarted the pc? I am not sure what the properties box looks like within ME but on xp you can tick the port you wish to use. Is the computer stand alone or is it in a network? If in a network is the machine the gateway pc or do you use a router. Sorry there are so many questions but this is information that you should have given.

  2CV6 12:32 20 Feb 2004

hi, I did remove from control panel and let it find the printer again when I re-installed. I also removed it from the device manager.don't think you can pick a port, it seem to do it itself as LPT1 Epson printer port.It is a stand alone printer. ME seems to have picked it up as a network device. I had this with 98se and managed to get it to stay as a local printer. Can't remember how I did it, but have tried all things I know with ME.

  stlucia 14:30 20 Feb 2004

In 98SE, ME, and XP I've always been able to (required, I think) choose a port when setting up a printer. The only problem I've come across is that XP wouldn't accept LPT2 as a valid port, and only works if I tell it that the printer's on LPT3 (I've got an external CD burner on LPT1) even though I haven't got an LPT3.

I would have recommended anon1's suggestion: Check in your device manager that the printer hasn't already been installed more than once -- it can happen.

  2CV6 19:07 20 Feb 2004

Hi, the device manager only has it in once. I rang Epson and they said my printer was working and we printed out the test page. The port is LPT1 [epson printer port] and the port selection box is ticked for network I cannot get it to stay on local. Epson said I needed a computer technician to now organise my computer and that that was the end of their job. I can download a newer driver from Epson for ME but don't know how to install it. I've looked through Control panel to adjust things and also Program files but have had no luck in getting the printer to print out an email. I did get it to print a MS office page though. Is there some sort of adjustment for Interner explorer that I've missed. Thanks, 2cv6.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?