epson printer does not print black

  tanya pp 09:41 15 Oct 2004

i have deleted the printer and installed it again, put in a new cartridge changed the lead and i cannot print black but does print colour. i have also tried 2 other printers the same make and model but still have the same problem. please can someone help me. thanks.

  terryr48 09:52 15 Oct 2004

what model epson is it-I have an epson 830 and epson have an online support-see these instructiuons For Windows users
The Technical Support Web Site provides you with tips to help solve any problems you may encounter when using your printer.

If you encounter a problem, access the Technical Support Web Site in one of the following ways:

From Status Monitor 3

Click Technical Support in the Status Monitor 3 dialog box.

From your printer software

Click Technical Support on the Main menu of the printer software. hope this helps

  JonnyTub 10:05 15 Oct 2004

you could try here to see if other users have had the same problem click here.

  €dstowe 10:16 15 Oct 2004

Did you re-install EXACTLY according to the instructions?

Printers, especially Epson printers, are extremely particular about having their drivers and software installed in precisely the correct way - this may well NOT be the way you thing it is or the way that is normal for equipment of similar type.

Try removing the printer from the Printers and Faxes tab from the start menu and then follow the re-installation instructions given on the leaflet with the printer. Do not deviate at all from this. Plug in the printer at the right stage of the software installation - this may not be the stage that you think it should be plugged in.

  Pesala 13:24 15 Oct 2004

If you're installing compatibles for the first time, you might not notice the tiny print on a label that says it should be removed before installing the cartridge. I did this when using a different brand of cartridge. If air cannot get in, ink cannot get out.

Some cartridges have a plastic tab, others have a sticky tape, which needs to be pulled off. If you have just replaced the black cartridge, this is a likely cause.

  tanya pp 14:31 15 Oct 2004

i have pulled the tape off, tried everything that i can think of. i am going to delete the printer and reinstall it without the disk, do u think that would work.

  Rogerfredo 16:48 15 Oct 2004

If 2 other printers have been tried with the same problem, then surely this must be either a software (driver?) fault or the cable.
Did you also change the cable?
Did the other printers have the same cartridge fitted or their own cartridges?

  mbp 17:23 15 Oct 2004

Too many variables. Is it a new/used printer? Has the printer ever been used before? If used, it is possible that the nozzle (for black) is blocked with dried up ink, if new, possibly the black nozzle has not been fully charged-up and needs some tinkering. The free ssc Service Utility has software to make the initial charge, very useful. More than likely the problem is a mechanical one, but I cannot rule our software. Visit:
click here and go to their forums for more information.

  Mozarella 19:05 15 Oct 2004

tanya pp, I`d a different problem with my Epson
CU44X and I got in touch with the company who gave me the name and address of the nearest Epson
qualified "repairer". All sorted and when I asked how much a service would cost he said about £10 or £15 . Can`t be bad.

  Giggle n' Bits 21:38 15 Oct 2004

seen on occasions where people have not removed the "removable Protective tape seal" from a new cartridge" before fitting it.

  €dstowe 06:54 16 Oct 2004

"i am going to delete the printer and reinstall it without the disk"?

Do you mean that you are going to ignore the correct method of installation, according to the instructions given with the printer? If so, re-read my previous post here.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?