Epson Photo 830 set-up problems

  governorpp 14:31 27 Jul 2003

I have an Evesham Axis m/c (about two years old, 256mb RAM, 40GB HDD) running Windows Me - never a problem, an excellent buy. I am running Norton A/V software, MS Office 2000, a CD Writer and not a lot else.

Until a week ago, I have had a very satisfactory printer set-up - parallel port to Mustek 600 CP scanner, to Belkin data switch - then HP Laser Jet 5L (port A) and Canon BJC 250. Most of my work is done on the laser but increasingly interested in colour. A week ago I gave the Canon to my daughter, and decided to seek a new colour machine.

I bought a "clearance" Epson Photo 830 with a new standard parallel printer cable from Staples. However, I have almost completely failed to get it working - even direct from the parallel port. I can get out the self-test product (six blocks of colour) but nothing from the computer (e.g Word document) - error message usually "Error writing to LPT1" or "the port is not configured correctly" or similar. The only hint is that during the software set-up there is a message (Enum\ACPI\*PNP0400\0) saying "SURegCreateKey failed. High speed port driver could not be installed. You can print without trouble by using the port" or words to that effect.

After much time on the Epson support site, I read that the machine does not like going via intermediary devices - but this does not explain why the direct connection does not work. The Epson site also suggests a possible conflict for Me users with programmes running in the background (presumably Norton or similar?). Obviously, I would not wish to disable Norton!

At present, I feel very frustrated

  Big Elf 14:43 27 Jul 2003

The only things I can think of are:

Did you reboot after making the direct connection?


Have you tried re-installing the software or tried the latest drivers?

  tamc98 15:41 27 Jul 2003

Go Into your bios and check that your parallel port is setup correctly, usually default or normal should do it.

  pj123 17:15 27 Jul 2003

Check your BIOS and change the printer settings to ECP+EPP and try again.

  pj123 17:22 27 Jul 2003

Having thought about this, are you sure it is an Epson 830, because I thought the 830 was a USB printer only, not parallel.

  governorpp 20:00 27 Jul 2003

Thanks to all for suggestions. Yes, I had done reboot and re-installed software and drivers to no avail. Checking the BIOS was next. For pj123 - in fact the machine has both parallel and USB port, and the answer lay in buying a USB cable! All then worked fine in five minutes!So much for in-store advice.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?