Epson 1250 prob

  [DELETED] 13:02 06 Sep 2003

I have an Epson 1250 scanner with Win XP which was working fine untill today (although I don't use it very often). It is left unplugged from the power source when not in use.

When I try to import an image via Paint Shop I get the message "Error occured while trying to open the data source."

When I try to use smart panel I get the message "opening error: Scriptfile\Program files\Epson\Smart Panel\Data\smapanel\smapanel.lao, [LAYOUT] mistake".

I tried system restore, uninstalling and reinstalling the software, using a different USB port and have rebooted several times.

Any other ideas please?

  [DELETED] 23:23 06 Sep 2003


  woodchip 23:27 06 Sep 2003

The scanner will only work if it's pluged in when you boot the computer

  [DELETED] 00:17 07 Sep 2003

Similar to woodchip's comment, my Visioneer Scanner needs to be plugged in and switched on before I start up the PC, in order to get all its facilities working.

  [DELETED] 12:10 07 Sep 2003

It is pluged in and has been continuously for the last couple of days but still dosen't work despite many boots. Plugging it in after boot up has never been a problem in the past.

  [DELETED] 16:53 07 Sep 2003

I have just found that I cannot print and I wonder if this is related. When I try to print it appears in the print queue but nothing else happens. There are no error messages.

  [DELETED] 21:31 14 Sep 2003

Its now been a week and I still cannot use my scanner or printer. To print anything i have to put the file onto a disc and then print it from another PC.

Looks like I will have do a format unless anyone has any ideas?

  [DELETED] 21:56 14 Sep 2003

If you unplug the usb connections from your printer and scanner, switch on the pc and wait until your desktop is loaded and then plug the devices in, does it show new hardware and install them?
If not I suspect that you have a usb problem.
You could look in device manager and see if it is reporting any problems.
On a similar note, I have seen a few epsons do this after a couple of years. Most seem to have
a parallel port as an option and have worked with this, but not usb.

  [DELETED] 22:42 15 Sep 2003

Tried that and still no joy :(

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Iglooghost's hyper new music video gives a mutant take on Monument Valley

The best Amazon Prime Day Apple deals 2018

Comment ajouter de la musique à une présentation Google Slides ?