Epsom problem ( ? )

  Housten 11:51 24 Jun 2012

Good morning all,

I have an ‘Epsom Stylus C70+’ – which I must admit is a few years old now – and with which I am having a, or perhaps some, problem(s). My computer is about 6 years old, dual core, started out using ‘XP’, was upgraded to ‘Vista’, and I now use ‘Windows 7 Home Premium’. I did not use the printer for a few months, and then started printing with it again a few months ago. A few weeks ago, I think, I started getting a dialogue box appear, so I clicked on ‘close’ and it disappeared, to then re-appear instantly, so I click on ‘close’, and then the printing goes ahead, or at least I thought it did, normally. Now I am not so sure, and I hope someone can tell me if the printer should – or not – be thrown out.

What has happened is that I was sent a 16 page ‘.pdf’ document, which I needed to print out. I got the document displayed on my screen, clicked on ’print’ and then I clicked on ‘properties’, I clicked on ‘text’ and ‘check ink levels’, and then ‘OK’. At this point the dialogue box appears with the statement “Function address Oxef871a45 caused a protection fault ( exception code Oxc0000005 ). Some or all property page(s) may not be displayed”. At this point I click on ‘close’ and it – as I said - disappears, to then instantly re-appear. I, again, click on ‘close’, and it disappears again and I can then print what I want, except that I can’t. Of the 16 pages in the document, the first 7 were printed out, but not the others! I have tried printing the balance of the pages, several times, but all I get is the first couple of lines of a couple of pages and then nothing else, although the printer sounds like it is re-booting itself several times.

Last weekend I tried the Epsom site to see if the driver should be updated, but it says everything is fine!! But I know it is not, and I hope someone can tell what is wrong with it as it is really beginning to annoy me. Although I say the printer is at fault, I am not actually 100% sure of this, as the ‘protection codes’ are what I think could be Microsoft codes so they could, at a push, be Window codes. But basically I haven’t a clue as to what is going on or what has gone wrong, and would be grateful for any and all help.

Any and all comments/help/advice would be very much appreciated.

Many thanks in advance.

  Ian in Northampton 11:54 24 Jun 2012

The first thing to try to eliminate is whether it's the printer or something about the document, which may be corrupt. Can you print anything else - e.g. a Word document?

  Fruit Bat /\0/\ 12:01 24 Jun 2012

exception code Oxc0000005 is the application failed to initialise properly.

Uninstall and reinstall all the Epson printer software and drivers.

  Housten 15:01 24 Jun 2012

Ian in Northampton,

Ok, I confess I have not ted a document as long as the one I tried to print, for some time, but I thought it was printing OK. No, it is not, only parts of documents are being printed, so I am going to follow what has been suggested by Fruit Bat /\0/\, although I do have one problem! Find the CD with the progamme/drivers on it!!! At least I know I have it, somewhere!!

I will let you know what happens!! Many thanks for to both of you for your help.

  Nontek 15:03 24 Jun 2012

Get up-to-date Drivers from Epson website.

  Housten 10:58 25 Jun 2012

Gentlemen, Good morning,

First of all apologies for taking so long to respond, but I had a great deal of trouble with following your suggestions!!

First of all I tried to delete the programme for the printer, but couldn't find it!! So I then deleted the printer from the 'devices and printers' in 'Control Panel'. Then I went on to Epsom site to get new driver, but they do not have a driver for my printer for Windows 7!!! Their suggestion? Use 'Add printer' in 'Control Panel', which I did, only to find I then had two printers, so I deleted first one - again.

At this point I switched off and re-booted computer, switched off printer, waited until computer had re-booted completely, switched on printer and then tried printing pages 8 to 16 of document. Got usual dialogue box - twice as usual - but then printing went through OK!!! What is the printer doing? I do not have a clue, but as it is - or at least it appears to be - 'working' normally, I will continue working with it for a little while longer. Also because I bought 5 black and 3 of each colour ink cartridges recently, and don't want to have to throw them out!!!!

Many thanks for all your help.

  Toneman 14:58 26 Jun 2012

A quick look seems to show the cartridges for your c70 may be the same as the T1285 set I use in my recently purchased stylus SX130, may be worth checking whether a new printer would be possible...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)