At the end of my tether

  Natcrow 10:13 11 Jul 2006

Hi, around a month ago I pretty much put together a new PC. New case which came with a PSU, new mobo, new gfx card, 2 new sticks of 512mb corsair RAM. The only 3 things that weren't new were the CPU, CD drive & a HD that contained my preinstalled OEM version of XP.

Everything was fine for around 4 weeks, then last week I started getting blue screen crashes, lots of blue screen crashes. Until eventually on Friday I tried to boot and saw "windows/system/config is missing or corrupt" & could get no further.

because my copy of XP was an OEM version I didnt have the disks and the recovery program no longer worked as I had changed the mobo. So I had to get a new copy of XP (I also grabbed a new 300gig HD at the same time)

This brings us up to saturday, I formatted both HDs and attempted to install XP, at around 70% of the initial "copying files" stage I kept getting an error saying various files were not copied correctly, I also had a number of blue screen crashes during XP setup.

Eventually after around 8 hours trying I got XP installed. It ran for around 2 hours but was acting strangely (I have some DVD image files on an external HD and some of these would not install), then I got a blue screen crash, I rebooted and after a while the PC just reset itself and rebooted, no blue screen this time. After this reboot XP took ages to start up and all kinds of strange things started happening, with programs acting very strangely. Then it refused to boot in anything except safe mode.

I reformatted the drives today and reinstalled XP, using a different CD drive as someone suggested that the CD drive may have been at fault and may have caused the XP installation to have been corrupt (bearing in mind that it took 8 hours to get XP to install the first time)
Today it installed first time, everything was fine for around 5 hours, then around an hour ago it reset itself again, no blue screen, just suddenly rebooted.

I am thinking it has to be either the PSU or the CPU. The PSU is a 350W that came with the case, it is only 4 weeks old but is a cheap one, the case & PSU were only £30.
The CPU is a 2.4ghz Celeron, it is around 3 years old and I have been playing Oblivion a lot recently which means the CPU has been under strain.

  rmcqua 10:32 11 Jul 2006

The 350 W. PSU might just be struggling. I would try a swap PSU, if you can acquire one, as a first option. I think it's very unlikely to be the processor, even though you say it has been "under strain". They tend to either work or not work. Their performance doesn't deteriorate dependent upon useage.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)