Enable Cookies

  Lillylou 12:19 24 Jul 2003

I need to enable cookies on my web browser to I can have a .net passport. How do I do this please.

  bennyc 12:24 24 Jul 2003

If it is Internet Explorer then, at the top of internet explorer go to Tools and then Internet Options, then on the next window that appears, click Privacy at the top and move it down to Medium or low.

  Lillylou 13:05 24 Jul 2003

I have tried that but I am still getting a message saying I need to disable cokkies on my web browser to apply for a .NET passport.

Try Tools/Internet Options/Security then select Custom Level button, scroll down list to Cookies, then select Enable.

  bennyc 13:09 24 Jul 2003

Ok then delete your current cookies (Tools -> Internet Options -> Delete Cookies) and then try again. Otherwise you've got another program outside internet explorer blocking the cookies.

  Lillylou 13:49 24 Jul 2003

Thanks for you help but, @[email protected] there isn't anything for cookies and Bennyc have tried that on IE and BT Together Internet browsers but still cannot find how to disable cookies.

  Jester2K II 14:03 24 Jul 2003

What version of IE are you using - please clarify your question too.

Your first post was "I need to enable cookies on my web browser "

Your second post says "I need to disable cookies"

Cookie control only really came in with IE 6.

Post back the version you are using and someone can help you.

  Fool at the Mill 14:24 24 Jul 2003

You must make sure your computer clock is set to the correct date and time or you will get the you must enable cookies for a dot net passport message whatever you do to the cookies.

  Lillylou 14:31 24 Jul 2003

Sorry everybody. I use IE 6 and the message says I need to disable cookies. How do I check the correct time on the computer ??

  Jester2K II 14:36 24 Jul 2003

Right click the clock at the bottom right hand corner and select Adjust Date / Time.

  Jester2K II 14:37 24 Jul 2003

Also at the bottom of this page do you have an icon along bottom looking like an eye and ared no entry sign? If so, double click it and select Settings... to take you to the Privacy Settings.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

Best Mac video editors

Idées cadeaux pour geeks et tech addicts