Email problems

  Allan RISC OS user 16:28 20 Aug 2008

I booted my PC this morning as usual and Thunderbird was loaded and started to look for mail first for mail and then for, I received an error message stating the the Pop3 mail server for Yahoo responded by did not get any mail, however after clearing the error message my Tiscali mail was received.

I tried a manual get mail by selecting each account in turn I have 3 for Yahoo and 2 for Tiscali and only Tiscali functioned correctly.

I then tried with Outlook Express which I normally never use and the same occurred with an error message as follows:-

The server responded with an error. Account: 'Allan ', Server: '', Protocol: POP3, Server Response: '-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90.

The thunderbird error message was as follows:-

An error occurred with POP3 mail server. Mail server responded:

No further infomation was on the message.

I have not changed any thing since it was working correctly yesterday (as it has done for months)

I use WindowsXP SP3, AVG free, ZoneAlarm, Ashampoo AntiSpyWare guard 2 all have also functioned correctly for months.

I can access my email accounts by going to and signing into each account. I have also sent mail from Thunderbird and my main yahoo account to my Tiscali email account. All my outgoing mail goes via my ISP.

Your help please!

  DippyGirl 16:45 20 Aug 2008

I have had the same problem with Yahoo/Thunderbird today
Can send but not receive
I have asked Yahoo if there are any problems - not holding my breath for a response

  lotvic 23:59 20 Aug 2008

solution from Bob The Blob in this thread click here email
"Change the in your server settings to"

  DippyGirl 07:57 21 Aug 2008

Just collected my mail on one a/c OK, two gave the Certificates message..odd
Checked the settings for the two accounts that didnt work setup as per Yahoo instructions
One that did was using port 110 and Secure connection had Never selected.

Change to either port 110/never or leave as port 995/SSL but change the server to -as per the linked thread both work ...for me ...for now !!

As someone in the other thread said be nice of Yahoo to tell you what was happening ...Oh btw my response from Yahoo to not being able to download mail was a nice "Thankyou for contacting us ... press Reload or log back in and the temporary problem will hopefully be resolved"
Support ? Thank god they dont make bras!

  Allan RISC OS user 18:51 22 Aug 2008

Thanks to you all, I seems OK now, must have been a Yahoo problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?