email insanity

  Simex 15:35 09 Mar 2006

I use OE (latest version). I use BT broadband with bt's yahoo pop3 mail. I have two pcs (1 laptop and 1 desktop) connected to the internet via a Belkin ADSL modem with wireless G router. My laptop is connected using a wireless Belkin adapter.

My email has wokred fine for years. When I changed to using the Belkin system 3 months ago, it still worked fine. Then yesterday, when I tried to send a reply email, it would not send with Norton Security saying my server had disconnected.

I tried a test email, without any content. The email was sent fine. But as soon as I put more than a few words in the email, the same problem occured.

I uninstalled Norton. But the email would not send and I got

"Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'Re: email probs', Account: 'writing', Server: '', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10053, Error Number: 0x800CCC0F"

I assumed it must be the server. But BT insisted it was OE - it must be corrupted.

So I tried using OE on my son's computer - same problem. I assumed OE could not be corrupted on both computers, so I set up a new pop3 account on OE. Again, same problem.

So it's not BT.

The only thing left is the modem, which both pcs use to connect.

How could a modem be causing this problem? Both pcs connect to the internet fine.

This doesn't make sense to me. If anyone could suggest a cure, I would be very grateful.

  smokingbeagle 16:50 09 Mar 2006

If you have more than one account set up in OE, are you definitely trying to send thru the BTYahoo account? and not any other account.

  Simex 19:18 09 Mar 2006

yes, all the account setting are right (having spent several hours on the phone with BT)

I've tried using Thunderbird - that doesn't work either. I've also tried using a different modem. It connects to the interent fine - but I just can't send email properly.

This is crazy.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?