EFI Shell Version 2.31 [4.633] Current running mod

  Alexing 14:42 12 Jun 2018

hi guys need help here. getting that error. i tried restore defaults, clear cmos, change port of hdd and still stuck on same error. fyi fast boot already disabled by default. what to do? help please

  Fruit Bat /\0/\ 17:37 12 Jun 2018

Can't find map??

Could be as simple as disabling EFI mode in BIOS or changing to legacy boot in BIOS.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

FIFA 19 review

Design a vector map packed with creatures and landmarks

iPhone XS vs iPhone X: What is the difference?

Comment désactiver la lecture automatique des vidéos sur Chrome ?