Editing in M'soft Word

  polonius 10:53 27 Feb 2007

Sometimes, when I go back over text and wish to delete and insert alterations, text is deleted ahead as I type in the amendment. This can be frustrating, and time-consuming as the OK text needs to be re-entered. Why does this happen and how can I prevent it? (Probably something simple I'm not aware of!)

  Rigga 10:56 27 Feb 2007

Try the Insert button on your keyboard. That will toggle between inserting text and overwriting text.


  Rigga 13:01 27 Feb 2007

> click here < follow these instructions to disable the Insert key, so you don't accidentally enable overwrite mode.


  computerboy 13:08 27 Feb 2007

what version of Ms Word are you using

  Diemmess 13:23 27 Feb 2007

Depending on which version of Word, the taskbar will show - OVR (Overwrite) greyed out or clear in late versions.
Earlier versions will show either INS (Insert) or OVR.

This is easily toggled by accidentally hitting the INS key and can crop up all over the place not just in Word.

  keef66 13:40 27 Feb 2007

I think I occasionally hit the Insert key by mistake when aiming for the delete key. This toggles between inserting and overwriting. Not just in Word, it has the same effect typing here in this box.

At least with Word it tells you in the taskbar.

I have got used to fixing it, but it drives my wife mad!

  polonius 15:49 28 Feb 2007

Thanks for these. It's Word 2000. But I don't go anywhere near the 'delete' or 'insert' keys, I mean just deleting by back-spacing, then re-typing.

  VoG II 15:57 28 Feb 2007

In Word see of OVR is written in one of the little panels at the bottom. If it is, double click it to turn off overwrite.

  Gongoozler 16:11 28 Feb 2007

Backspace key does delete as it goes. If you want to move left over the text you should use the left arrow key.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

HomePod review

Les meilleurs logiciels de montage vidéo gratuits (2018)