Easy CD Creator problem recognising blank cds

  [DELETED] 17:18 07 Apr 2006
Locked

I posted a few days ago about what I thought was a problem with with blank CD-Rs in that when I try to make an audio or data CD Adaptec Easy CD Creator 4 only recognises CD-Rs as CD-RWs. This happened with a batch of Tevion CD-Rs which I returned for a new replacement pack. Having had exactly the same result with the new Tevion, I bought some Verbatim disks - same result yet again. I conclude it's actually Easy CD Creator that's causing the problem.

Am desperate to sort out the problem. Anyone got any ideas please???

  [DELETED] 17:47 07 Apr 2006

i had a kind of problem like that and it wasnot
the discs it was firmware update i needed

  [DELETED] 17:49 07 Apr 2006

What is firmware, strech?

  [DELETED] 17:55 07 Apr 2006

the make of your wrighter goto there web site
and look up your wrighter down load latest firmware

  [DELETED] 18:03 07 Apr 2006

This happened to me when I first installed Creator 8 - on the Roxio site forums, many others were having the same problem. One spark came up with the only solution was to totally uninstall and remove any traces of Roxio products from the PC and re-install all over again. No one could fathom it out, but the total evacuation and reinstall worked.

The thread was somewhere in amongst this little lot!

click here

Have a look for yourself and see if you can answer you problem

  [DELETED] 18:23 07 Apr 2006

I would try another writing program first but this is
starting to look like it is the drive itself.
Run a cleaning disk if you have one.

  [DELETED] 18:28 07 Apr 2006

Run Nero Infotool (click here) with a blank CD-R in the drive - the disc and drive tabs will tell you what kind of the disc the drive is `seeing`, and what formats it supports

  [DELETED] 18:40 07 Apr 2006

Thanks for all your responses, am trying to update firmware but having problems finding updates!

  [DELETED] 19:09 07 Apr 2006

Don't understand what's going on. Eventually found how to download from Roxio (Adaptec) to update from Easy CD Creator 4.02 to 4.05. Followed instructions (shut down everything while opening upgrade) and rebooted but opening up Easy CD Creator reveals it's still 4.02, despite being informed that update had been successfully completed.

  [DELETED] 19:17 07 Apr 2006

remind - have tried Nero Infotool and it says "no disc inserted".

  [DELETED] 19:58 07 Apr 2006

DerekR - have yet to find the thread you're thinking of sounds a bit messy! In mean time, Ray5776, have ordered a cleaning disk but won't get it until next week when, hopefully, it will sort things out without having to un/reinstall.

By the way, does anyone know why I failed to upgrade from 4.02 to 4.05???

Thanks all, fingers crossed for next week!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple