E7C3000F when backing up with Ghost 12

  ric.evans 12:37 20 Apr 2008

As I found a user with a similar problem (E7C3000F when backing up with Ghost 9) on this forum, I am hoping you can help me as well.

After Use of Ghost 12 quite happily for some time, (it has saved me on two occasions). After the backup proceeds normally for about 5% I get the following error.

Date: 4/20/2008 11:44:29 AM
Notification Type: Error
Priority: High
Description: Error EC8F17B7: Cannot create recovery points for job: Recovery point of C:\. Error E7C3000F: Device \\.\SymantecSnapshot0 cannot read 12296 sectors starting at LBA 958896. Error EBAB03F1: Data error (cyclic redundancy check).
Details: 0xE7C3000F

As was suggested to the previous user with a similar problem, I have run chkdsk (numerous times), to no avail it reports and fixes a few index errors, but nothing serious. I defraged the disk using Microsoft's tool(My Computer-"Disk"-Properties-Defrag). then tried backing up with Microsoft's backup(My Computer-"Disk"-Properties-Backup), got a error that certain files where unreadable, so I deleted them. Microsoft's backup then proceeded normally and a backup was created. But Ghost 12 will still not backup the disk, the only variation I get in the error message is the number of sectors and the LBA address.

Any suggestions please, if not I guess I'll have to reformat the disk and restore it from the backup, but until I am convinced there is no file format problem causing this I don't want to do that.

The disk I am backing up is 460 MBytes and is 81% free.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)