E:\ is not a valid Win32 application

  Diemmess 20:58 19 Sep 2014
Locked

This is what happens when a friend attempts to install Corel v.12 from the original CD.

If he places Disk 1 in the drive it shows a Corel logo and then spends ages with the "spinner" before showing the title error message - E:\ is not a valid Win32 application.

He must be doing something wrong! I would guess that he is doing something like a double click before the software has had a chance to spin-up by itself. Any idea much appreciated.

  rdave13 22:11 19 Sep 2014

Sounds like the optical drive is kaput.

  Fruit Bat /\0/\ 10:12 20 Sep 2014

see here

Installing a program from a CD or other disk

  alanrwood 10:28 20 Sep 2014

Had a similar problem with a Corel application a few years ago and found that it worked if I copied the whole disk to the hard drive and ran the install from there by double clicking on the setup.exe file or similar Look in the autorun file to see what file to double click.

  Diemmess 13:18 20 Sep 2014

Some very good ideas so far. Progress is stalled because 'they' have visitors over the weekend, but the problem has to be solved to enable some editing of parts of the next village magazine. Will return when problem fixed/

  Diemmess 15:00 22 Sep 2014

All is up and running. I went to see the problem this a.m.

Poked a copy Disk 1 CD into the slot and all was well. Installation completed. The CD was a copy of the Corel suite Disk 1. Weird it was the manufactured disk that failed, not the copy on a blank disk. I bought the program several years back. The day the packet arrived I managed to stick a biscuit crumb to the underside which was cooked there.

Corel were less than helpful. Far from offering an exchange disk, they argued that this was a student edition which should not have been sold to me [Ebay]. The pimple of crumb was cooked on, but was soaked and polished almost clean, The program was installed and its Disk 1 has been used on about three later computers without a snag until now.

Answer to this puzzle - Failure of original installation disk probably made worse by tiny smeared scratchy patch. The progam lives on in a copy

Once more thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei Mate 20 Pro review: In-depth hands-on

See concept art from groundbreaking video games including The Last of Us, Journey and No Man's Sky

iPhone XR release date, price & specs

Les meilleurs VPN pour Kodi (2018)