E-mailing photo's in O/E with XP

  Mojam 23:26 12 Feb 2010

Hello, I have been trying to e-mail photo's in O/E with XP. I have followed all the instructions such as reducing the size etc. before attaching to the 'new mail' and all seems fine with the test photo now at 55kb, but when I send it, either to myself or my son, it appears to have vanished completely
with nothing shown in the 'outbox'. Early last year I sent various photo's with no apparent problem.
Has something been changed with Outlook Express?
All help will be most appreciated.

  Simsy 23:44 12 Feb 2010

the pictures as attachments, or in the body of the email?

I'm not sure I have solution, but the answer to that question may help others to provide one!



  Mojam 23:54 12 Feb 2010

Hi Simsy,

I am placing the test photo as an attachment.



  Sea Urchin 00:02 13 Feb 2010

>> it appears to have vanished completely
with nothing shown in the 'outbox' <<

If you have OE set to send immediately then it won't show in the Outbox - but after sending there should be a copy in the Sent folder.

  Mojam 00:16 13 Feb 2010

Hi Sea Urchin,

No copy appears in the Sent folder, and this is the same result no matter however many times I try.

  lotvic 00:30 13 Feb 2010

Is this how you are doing it?

Open OE
Create Mail
put email address in To: box
put title in Subject: box
Write your email
click on Attach
browse to the pic in 'Insert Attachment' popup window that opens
click on the pic to select it
click on 'Attach'
in the email header boxes underneath the Subject: box, a new one appears called 'Attach:' and has the file name of the pic in it
click on 'Send' and it should appear in your 'Outbox' ready to send.

Unless of course you have ticked 'Send messages immediately' selected in Tools > Options > Send tab
in which case it may go so quickly you don't see it appear in 'Outbox' and it is shown in 'Sent Items' instead

  lotvic 00:34 13 Feb 2010

in Tools > Options > Send tab
What do you have ticked?
You have to tick a box to tell it to Save a copy of sent message in the 'Sent Items' folder

  BT 08:41 13 Feb 2010

Assuming your picture is in My Pictures

Open My Pictures
Select the picture you want to send - single click
In 'File and Folder tasks' on the left hand side, select 'Email this File'
In the box that pops up choose to make pictures smaller or keep original size and click OK
You should then get a new Email open up with the picture attached.
Complete the Email and send.

  Mojam 16:29 13 Feb 2010

I have followed the exact procedure you describe including taking my photo from 'My Pictures' but when I send the message it apparently goes OK but does not appear in the 'sent items' or any other box.
It is not delivered to any of my test mail addresses.

  Sea Urchin 16:34 13 Feb 2010

Do messages without attachments go into your Sent folder - and do they arrive at your "test" addresses?

  Mojam 20:40 13 Feb 2010

Yes to both points.

I have now found that if I downsize the photo in My Pictures and send it to My Documents and then attach the photo from My Docs to the standard e-mail form that comes up when I click on 'Create' the photo then goes out OK on the test e-mail, but is received with the reduced size photo in the text area. If I then click on the attachment paperclip the photo is shown on it's own.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

How Pentagram and other design agencies aim to double the number of creative female leaders

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?