E-mail timeout error

  scotty 00:07 26 Jun 2005

I have started having problems receiving e-mail this weekend. I can send mail but when trying to receive mail I get a message indicating how many message are on the server then I get a timeout message. Error numbers reported are:

Error Number: 0x800CCC0F and

Error Number: 0x800CCC19

I have accessed the messages by webmail and have deleted them all from the server in case it was a corrupt message or large file causing the problem.

ISP is Virgin (dial-up) and I was using Outlook Express. I downloaded Mozilla Thunderbird but experience similar problems with it.

Can anyone think what else I should try?

  LastChip 00:18 26 Jun 2005

And see if any of this applies to you. click here

  scotty 00:28 26 Jun 2005


Thanks for the link. I did a Google search earlier and that threw up a couple of links to MS KBs. Have tried the suggestions except removal & re-install of OE but I did install Thunderbird.

All was fine until 21st June. I will try a system restore tomorrrow to see if that helps.

  scotty 18:51 26 Jun 2005

System restore did not help.

I have deleted all messages from the server. I can send messages but as soon as OE tries to download them it stops communicating and I get the timeout error.

Any suggestions?

  eedcam 18:53 26 Jun 2005

Before you try restore or if it dont work.In OE try tools>accounts select the account then properties click on the advanced tab and in the sever timeouts area move the slider further to the right

  scotty 22:12 26 Jun 2005

Length of time does not appear to be the problem. As soon as there is a message to retrieve, there is no further communication with the server. Another forum member is reporting similar problem. See:
click here

  marble 08:31 27 Jun 2005

I'm with Virgin Broadband.

I can't retrieve by webmail, O/E or Mailwasher.

I had a thought in bed last night - I recently changed my Virgin account so that the monthly payment was to be taken from a different source - I'll bet that has something to do with it!

Will phone them shortly when I've had breakfast and let you know.

  marble 08:53 27 Jun 2005

I have just managed to see my messages online at the Virgin site - so didn't get the message this time. Still get 'Server has not responded for 60 seconds ...." with O/E.

  scotty 09:04 27 Jun 2005

I have found a couple of references to the timeout error being associated with AV prog scanning emails automatically. I use AVG and have always had it scanning emails. Could AVG have been updated recently in a way that could cause a conflict?


Which anti-virus program do you use?

  marble 09:13 27 Jun 2005

Funnily enough - I am AVG !

  marble 09:37 27 Jun 2005

AVG has just autoupdated itself - my O/E did an e-mail check - no e-mails - mind you I had just cleared them online.

I have a feeling I am OK now.

How are you Scotty?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)