E-mail not working in WMe

  besuk 09:55 02 May 2003

I have a PC that runs Windows Me. Recently my e-mail has started malfunctioning: during the download of messages Outlook express freezes and gives me an error message referring to the file DIRECTDB.DLL.
Some other time when I start Outlook express, I cannot visualize the content of my Inbox and, in a couple of occasion, I have lost entire lots of messages.
I set up to restore the faulty dll file, but I have encountered a problem: as I have done this operation before in W98, using the System File Checker (run>sfc), in Windows Me this option is not available. I believe that in Windows Me there is a System Configuration Utility instead of the sfc,but I haven't manage to find it or use it.
Can anyone please give me any suggestion on how to go about this problem ?
Thank you.

  Lozzy 10:03 02 May 2003

IN Win ME click on start>>Run then type sfc /scannow note the space between sfc and the /. Make sure your Win ME CD is in the rom.

Alternatively go into Add/Remove programs highlight Outlook Express and click on repair..

  besuk 14:59 02 May 2003

Thank you Lozzy for your contribution.
I have tried running the command "sfc /scannow", but it doesn't work (it says that it cannot find sfc in the system). I have also tried the second option you suggested but: when I clicked on the Add/Remove button of the Add/Remove programs application, it didn't give any option to Repair Outlook express, but it simply uninstalled it, taking it back from version 6 to version 5. I have tried it again, and now I cannot see Outlook express listed in the programs that can be removed (even though it is still in my system and works ... well, it doesn't really, that's why I'm here).
So, I still haven't resolved my problem I am afraid. Thanks anyway.

  Mango Grummit 17:00 02 May 2003

How long have you been using Win ME? I only ask this so as to form an impression of how well you understand the way it works. I suspect not long with some comments of yours above. Answers given next may differ according to your level of experience.

What do you mean by:- "I set up to restore the faulty dll file," What did you do exactly?

Have you tried to replace DIRECTDB.DLL. This may be the simplest route to take.

I'll be here for only about the next ten minutes now now but will look in to see how you're going on.

If I'm too late someone else (leo49 perhaps?) will catch up with you.

Regards, M

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?