E-Mail attachments

  sil_ver 23:54 08 Jun 2003
Locked

This is a problem I've not met before. Attempting to send an e-mail with an attachment approx 3.0MB in size but it seems to time out with the messsage ' Server not responding, do you want to wait a further 60 secs'. this happens toward the end of the send altho' it appears to be sending and receiving it refuses to finish sending which is when I get the 'not responding' message. Sending an e-mail without attachment is OK. My own thoughts are that it might be because the attachment contains an exe. extension that it is being blocked by a firewall on the server. I'm with Freeserve at the moment on a 56Kb modem. Anybody got any thoughts on the problem.

  sil_ver 00:20 09 Jun 2003

Thanks for the replys. I suspect the size limit might be a factor altho' Ive sent pictures larger than this. I've tried compressing and zipping which brought it down from 4 to 2.8MB but still no success in sending. Guess I'll just have to put it on a CD-RW.

  powerless 00:29 09 Jun 2003

I've sent 5MB files with freeserve.

Tools > Accounts... > Highlight your account > properties > Advanced > Move the SERVER TIMEOUT slider up a bit to 2 mins. Click ok and try
again.

  sil_ver 01:04 09 Jun 2003

Thanks for the input. Even if it doesn't work I'll have learned something. :-))

  hugh-265156 01:18 09 Jun 2003

i tried to send a friend a 4mb zipped file not so long ago using outlook express.ticked the box to break apart files larger than ** (60kb i think was default) and they ended up getting 58 emails with just nonsense code as content.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)