E-Mail address "loading automatically"

  Sapins 15:45 06 Dec 2003
Locked

I have a dual boot set-up and when I use 98SE as opposed to XP it automatically completes in my E-Mail address when I begin typing it. How do I get XP to do this?

  Djohn 15:57 06 Dec 2003

Tools/internet options/send tab, and put a tick in the box, "automatically complete email address when composing" j.

  Sapins 19:07 06 Dec 2003

Hi Djohn, the box you mention is already ticked!

  Djohn 19:48 06 Dec 2003

hi sapins, not sure why it's not applying itself to XP as well as 98se, might be a setting in XP itself. Will do a search and if I manage to find anything I will post back. j.

  Sapins 08:22 16 Dec 2003

refresh

  Sapins 12:00 16 Dec 2003

bump

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?