donatello 11:37 14 Dec 2005

Have posted a couple of times on this problem,have pioneer 109 dvd r/w drive which on insertion of a dvd or dvd r/w always swaps itself to a cd drive,and wont let me write to the disk or format it.Running Nero 6 reloaded have latest updates,have uninstalled incd and reinstalled as advised on Nero site.Have also tried a dvd r/w drive from another pc,this also does the same thing,it installs fine comes up as a dvd r/w in system device manager,but on insertion of any type of disk reverts to a cd -rom and when i try to click on drive to open disk i get the message D:\ is not accessible incorrect funtion.Can anyone help.

  john-232317 14:32 14 Dec 2005

I have heard that incd causes lots of problems, did you try the DVD when incd was unistalled ?.

Silly question but at the top of nero quickstart is window set to CD/DVD ?.

  donatello 15:46 14 Dec 2005

All was well until last week,I put in a dvd r/w disk that i had been using to save to,and i kept getting the this programme has stopped responding text up until i ejected the disc from the drive,which returned the normal function of the pc.Ive tried uninstalling nero then reinstalling it ,updating all software,updated pioneer firmware still no joy.When i right click on a folder and scroll down to the send to text the dvd drive does not appear but my sony cd r/w drive does,im baffled as i cant think of any changes that have been made,apart from having to remove the spyaxe problem.

  Sharpamatt 15:58 14 Dec 2005

I also have a 109d and accept the change to Cd drive as normal,I get the same on my ATAPI DVD rewriter.

There is a firmire update for this on Pioneer but I have never been able to install it as it responds with no target device.This I put down to out of date BIOS ( even my system at three years old is out of date, BUT AS IT ISNT BROCKEN I DONT FIX IT )

I would say at a guess that you may have a software conflict. What other burning software is installed on your system?

Whilst I have Nero I have always found problems with in CD so uninstalled it.

It doent seem to me as if the problem is the Drive so much as the drivers

  donatello 16:36 14 Dec 2005

I have no other write software on pc.I did have Pinnacle 7 but could not find updates for it on thier site so switched to Nero 6.Ive downloaded all updates and patches for it.The problem just came on suddenly,id been using two tdk dvd r/w discs to store files on.Put one in to use and clicked the drive to open it nothing on it according to the result,so i downloaded Multi data rescue which found the files so i managed to save them.I then totally wiped the dvd r/w with nero then reformatted them both to use again.But like ive said i put one in drive go to my computer click d and open disc ok 4.38 gb is shown,i then open my documents and try to send a folder to the d drive but its not there at all.So i try saving from another source by right clicking then save to d drive,but all that i get is disk is write protected or you do not have permission to access this drive.

  donatello 16:40 14 Dec 2005

Ive just loaded a new dvd-r into the drive clicked to check its blank and am now getting d:\ is not accessible incorrect function and its now starting to mildly annoy me.

  Sharpamatt 17:23 14 Dec 2005

Id run a complet system check for spyware, I presume your up to date on maintance tasks, inc defrag and ckdisc

It sounds more and more that it is the settings and drivers rather than the actual drive

Did you completley remove pinnacle, and all its associates

Dependant on OS it may be an idea to restore back to before this problem started

  Sharpamatt 18:03 14 Dec 2005

After looking on Pioneer click here
If you follow the link some media and even drivers can be a problem after a firmware update

It may be an idea to go through the FAQ to see if any apply to your situation

  donatello 18:38 15 Dec 2005

Thanks for replies am running WINXP with service pack 2 and the problems just keep mounting up the drive reads everything i put in but now on insertion of blank media either dvd or cd i dont get anything,then when i click the drive icon i am asked to put a cd in the drive even though its already in.Ihave tried everything i can think of uninstalled Nero 6 and gone to Nero 7,done same with drive unistalled then reinstalled them device manager reports its working ok,have tried drive in second pc works ok,have run A2,ADAWARE,SPYBOT,SPYWARE DOCTOR,MICROSOFT ANTISPYWARE,CC CLEANER,used Norton system works to cure any probs,none found,also run registry mechanic all show nothing wrong,on recall had similar prob not long after pc arrived from Mesh and had to return it,sent them e-mail today to see if they can shed some light on this prob.If anyones got any more ideas im glad to try them,as im now stuck.Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?