dvd-rw not working

  Desperate-Dan 15:22 23 Mar 2008

Hi, I got this error when trying to burn a ISO image file with Imgburn, optimum power calibration failed reason no additional sence information, I have just tried it again only this time its dead, when I press the button on the dvd-rw the drawer won't even open, I can see the drive in my computer and device manager the drive is only 8 months old, I have the latest firmware for both dvd-rw and dvd-rom drives

  Jak_1 15:49 23 Mar 2008

Have you checked that the power cable has not come adrift from the drive?

  Jak_1 15:51 23 Mar 2008

Whoops, just noticed you can see it in my computer so there must be power to it.
There should be a pinhole on the front of the drive, insert a straitened paperclip and that should open the drawer. Then close the drawer again and try with the button again.

  Bagsey 15:58 23 Mar 2008

Have you tried to get the drawer open to free the disc.?? There should be a release hole in the drawer front. Switch off your computer and use straightened fairly rubust paper clip inserted into this hole. When you feel some resistance that should be the release catch. Give the paper clip a straight but firm push and the drawer should open for you to recover the disc. If you try to burn again be very careful to make sure you seat the disc correctly in the tray. It is easy to get it wrong and cause a jam.

  Bagsey 15:59 23 Mar 2008

Typing to slow again :-))

  beeuuem 16:01 23 Mar 2008

Try opening the drawer when rebooting the system.
the power calibration error message usually indicates that the disk is not compatible with the DVD drive.
click here

  Desperate-Dan 16:47 23 Mar 2008

I got the tray open it didn't have a disk in the tray, its just dead I can slide it my hand but it won't move if I press the button the led light is on so it must have power I checked the the cable that seems ok I'll try a reboot and see what happens

  Desperate-Dan 17:37 23 Mar 2008

I rebooted but its still the same I changed the data cable to, as I say the led light is on but nothing happens when I press the button to open the tray, I'll, do a google and see what I can find, thanks to all for your help

  Fruit Bat /\0/\ 17:50 23 Mar 2008

Power Calibration
There are two common causes for power calibration errors.
Low Quality Media
At the start of each burn the drive will burn to a small section the the disc to adjust the laser power for the media being used. Low quality media is inconsistent and will frequently give hit or miss results during the power calibration. AN32, CMC and Moser Baer are common low quality media.
Keep in mind that many of the brands of media aren't actually made by the company selling them. To find out who actually manufactured the media you can use DVD Identifier.
click here
Some of the best makes of media to try are Ritek G04/G05, Verbatim Metal AZO, Maxell and Taiyo Yuden.
The only recourse for power calibration errors with low quality media is to update the firmware for your drive and hope it works. Here's a link to the best firmware page to be found:
click here
If you've never flashed a drive before I highly suggest checking out the forums there and read up on the process before attemting anything.
Your Burner Is Dying
This one is self-explanatory.
If you're using quality media, your firmware is up to date and you're still recieving power calibration errors then your old drive is dying or your new drive is most likely defective.

If problem in Nero then:
1 on desktop click start
2 select control panel
3 click on administrative tools
4 click on services
5 browse your way down to IMAPI CD BURNING COM SERVICE
6 right click (on IMAPI) then select properties
7 in the middle of the window it will say start up type.click on the arrow to the right and select disabled.
8 make sure you click APPLY
you should notice that Nero starts alot faster aswell.

  Desperate-Dan 18:34 23 Mar 2008

I got it sorted, I reflashed the drive with the firmware I flashed a two months ago, I noticed when I looked at the properties of the drive it should of read SH-S183L_SB03 instead it was SH-S183LBoot so I knew there was problem with firmware, don't ask me why, thanks again for your jhelp

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?