DVD ROM not working properly

  Gilliann 21:49 10 Oct 2003

Help PLEASE! I have a Toshiba DVD-ROM SD-R1002 (DVD and CDRW combi drive). It will play DVDs but I cannot get it to run data CDs or music. I have tried the reload/backup CD but keep getting the message 'Insert a disc into drive D'. I also have a System & Driver CD, and the CD Driver is able to read that I can open it and see all the files on it - sorry to say I am a complete novice and don't know what to do with it!!!!
I have bought a USB Flash Drive and have at least been able to save all the pictures I have of my baby granddaughter.
ps. I am running Windows ME. Can anybody out there help me.

  dazzling (work) 22:17 10 Oct 2003

how are you trying to run audio cd's and data cd's are you wanting to read photos of a cd or copy them to a cd.you should have software for that.dont mess about with the reload cd.tell us as concisley as you can how you would use the data cd and what you do after putting it in the drive and any error messages you get. darren

  Gilliann 22:35 10 Oct 2003

I want to copy my pictures to a cd and have got the software that came with the computer that is supposed to do this, its Adaptec software and has worked fine up until now. I would also like to install a new bit of software but every time I put the cd into the drawer and double click the compact disk icon it tells me to put a disk in the drive. Don't know if its connected with my problem but this seemed to start after I did a windows update, it downloaded Activex. Thanks for replying so quickly.

  rabbitwabbit 22:44 10 Oct 2003


I had a similar problem with a DVD ROM where it suddenly stopped being able to recognise it had a drive there at all! To resolve my problem, I uninstalled and reinstalled the software (in your case the Adaptec software) A registry entry may have become corrupt as a result of the ActivX download. P.S. Use the Windows tool to uninstall and reinstall your software.

  dazzling (work) 22:51 10 Oct 2003

do you have the easy cd creator disk you could try reinstalling that it may have had something to do with the direct x download or a conflict with it.have you got the latest updates for easy cd?roxio own it now there maybe some on there site.have to say i use nero to burn with so im probably not much help.as for the software it could just be a faulty disk but it would seem the problem lies with the cd.are you running millenium or xp if you are you could do a system restore to a point before you installed direct x and see if that cures the problem.as for the program give it to a friend to see if there computer can read it then you will know if its the disk or the drive.post back let us know how you get on darren.ill be here tomorrow night

  Gilliann 22:58 10 Oct 2003

Many thanks, will try to uninstall Adeptec software. I have tried a system restore but that didn't work either.

  BarryKeith 00:57 11 Oct 2003

Your computer should be able to read both CD's and DVD's without any extra software. If you still can't get it working I suggest that you try the drive on another computer if possible, unfortunately it seems a fairly common fault for the CD laser to become misaligned or to stop working, leaving the drive able to read and write DVD's only, which means replacing the drive to restore CD reading and writing.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Explore Milton Glaser's iconic poster designs from the 1960s to present, including Bob Dylan, I…

What to expect at Apple's 27 March education event

Idées cadeaux pour geeks et tech addicts