DVd ripping problems

  paul_allard 07:58 07 Feb 2009

I've abandoned my Windows XP Evesham machine for a new Medion with Vista. Before, I used RipIt4Me and DVD Decrypter to rip DVDs and DVD Shrink with Nero to burn them. None of that seems to work anymore : I have RipIt4Me Version and
DVD Decrypter version: 1179648.0.11595224.8192. RipIt4Me tells me that my H drive (DVD drive) is locked or not there so won't work - it also tells me : SPTI and ASPI layers unavailable.

I've tried ripping with DVDFab5 but this is not free and may not be doing the job - see next bit.

I then tried DVD Shrink with what I'd ripped with DVDFab5 but got this message : Failed to open the file .....VIDEO_TS.IFO. This has happened to two different rips so presumably the fault lies with DVDFab5.

Any help gratefully received

  paul_allard 09:12 07 Feb 2009

Still trying but no success yet

  eedcam 09:31 07 Feb 2009

Try imgburn that replaced Decrypter yonks ago albeit not the illegal part
click here

  Newuser4165 09:43 07 Feb 2009

Older programs may not work in Vista.
Having very little experience with Vista can I suggest that you look to see if these older programs can be run in "compatibility mode" in Vista .

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)