DVD recorder not copying all data across

  blackstorm2k 19:33 01 Apr 2006


I have a DVD-RW drive on my laptop and it burns CD-Rs absoulutely fine with Nero 6.
However, when I burn DVDs, it seems to burn only some of the data even though it 'completed the burn successfully'. I put the newly burnt DVD-R into my drive and find that only a few of the files work, and that the others are 'corrupted'.
Also when I look at the bottom of the DVD-R there is only a small ring on the disc (indicating only some of the data has really been written).

I'm led to beleive that there must be some 'limiter' as to how much data I can seem to write to a DVD-R - am I right? If so how can I change it?

I have tried using Nero 7 but it crashes before it's finished burning any disc.

Many thatnks for your help.

  PC Bilbo 21:31 01 Apr 2006

You don't say what other software and operating system you use which may give a clue.

I have had experiences of DVD burns not completing properly and traced to a conflict - in my case with Norton's security products- which resoved when i did the burn with the AV disabled.

If you run Windows XP SP2 there are also some patches on Nero's site. Is your version fully updated?

  bluto1 22:55 01 Apr 2006

Surely the limit of data you can write to a
DVD-R is about 4GB.?

  blackstorm2k 20:20 02 Apr 2006

I've tried downloading the latest drivers from Nero's website and tried to burn a DVD with the same results. :(

Spec: (Packard Bell Easynote R9200)
Intel Centrino 1.6Ghz
NVIDIA Geforce Go 6200
60GB Harddrive
Windows XP SP2

I have Norton Anti-virus 2002 fully up to date and I've tried disabling it whilst buring, again no change.

I dont understand how you can be getting such a problem.

1. Providing you have selected DVD as the destination it should allow you 4GB or slightly more than 8 on Dual Layer. It should write every file you add.

Unless it is a DVD movie, then it will only allow IFO,P and VOB files.

Unless you are trying to read the written disk on a different PC, therefore RR files willl appear corrupt if the destination PC does not have WINRAR installed.

I think a post detailing what type of files are being written might help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?